aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python3-zipp_3.1.0.bb (renamed from meta-python/recipes-devtools/python/python3-zipp_0.6.0.bb)8
1 files changed, 5 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python3-zipp_0.6.0.bb b/meta-python/recipes-devtools/python/python3-zipp_3.1.0.bb
index 40db3c071a..a29e2981f2 100644
--- a/meta-python/recipes-devtools/python/python3-zipp_0.6.0.bb
+++ b/meta-python/recipes-devtools/python/python3-zipp_3.1.0.bb
@@ -1,15 +1,17 @@
DESCRIPTION = "Backport of pathlib-compatible object wrapper for zip files"
HOMEPAGE = "https://github.com/jaraco/zipp"
LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=a33f38bbf47d48c70fe0d40e5f77498e"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=7a7126e068206290f3fe9f8d6c713ea6"
-SRC_URI[md5sum] = "d4451a749d8a7c3c392a9edd1864a937"
-SRC_URI[sha256sum] = "3718b1cbcd963c7d4c5511a8240812904164b7f381b647143a89d3b98f9bcd8e"
+SRC_URI[md5sum] = "199da7385f080ec45da6c1942e2b5996"
+SRC_URI[sha256sum] = "c599e4d75c98f6798c509911d08a22e6c021d074469042177c8c86fb92eefd96"
DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
inherit pypi setuptools3
+DEPENDS += "${PYTHON_PN}-toml-native"
+
RDEPENDS_${PN} += "${PYTHON_PN}-compression \
${PYTHON_PN}-math \
${PYTHON_PN}-more-itertools"