aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2012-12-05 21:38:56 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2012-12-11 01:53:00 +0100
commit5f131ed5d87b1b59746b6fdeb5f3168757fc0e12 (patch)
tree261279ffc31c2d176eed9200698c91188343c370
parentab1ab6a9ac6cf1a2707ba2718087ea8abebf6b64 (diff)
downloadmeta-openembedded-5f131ed5d87b1b59746b6fdeb5f3168757fc0e12.tar.gz
gateone: fix unpackaged files
* fixes: gateone-1.1: gateone: Files/directories were installed but not shipped /usr /usr/lib /usr/lib/python2.7 /usr/lib/python2.7/site-packages /usr/lib/python2.7/site-packages/gateone-1.1-py2.7.egg-info Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--meta-oe/recipes-connectivity/gateone/gateone_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-connectivity/gateone/gateone_git.bb b/meta-oe/recipes-connectivity/gateone/gateone_git.bb
index f6aa3776d6..f0f727a571 100644
--- a/meta-oe/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-oe/recipes-connectivity/gateone/gateone_git.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "HTML5 (plugin-free) web-based terminal emulator and SSH client"
LICENSE = "AGPLv3"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=ee5b168fc7de89a0cadc49e27830aa2c"
-PR = "r8"
+PR = "r9"
PV = "1.1"
SRCREV = "bb74e1095adb66b04b51ed6ff10ae0aa96afdd46"
@@ -13,7 +13,7 @@ SRC_URI = "git://github.com/liftoff/GateOne.git \
S = "${WORKDIR}/git"
-inherit distutils allarch
+inherit distutils allarch python-dir
export prefix = "${localstatedir}/lib"
@@ -26,7 +26,7 @@ do_install_append() {
install -m 0644 ${WORKDIR}/server.conf ${D}/var/lib/gateone/server.conf
}
-FILES_${PN} = "${localstatedir}/lib ${localstatedir}/log ${base_libdir} ${sysconfdir}"
+FILES_${PN} = "${localstatedir}/lib ${localstatedir}/log ${base_libdir} ${sysconfdir} ${PYTHON_SITEPACKAGES_DIR}"
RDEPENDS_${PN} = "file \
mime-support \
openssh-ssh \