aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb/command.py
diff options
context:
space:
mode:
Diffstat (limited to 'lib/bb/command.py')
-rw-r--r--lib/bb/command.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/bb/command.py b/lib/bb/command.py
index 9dc38ec93..43dd2f464 100644
--- a/lib/bb/command.py
+++ b/lib/bb/command.py
@@ -378,14 +378,6 @@ class CommandsAsync:
command.finishAsyncCommand()
parseFiles.needcache = True
- def reparseFiles(self, command, params):
- """
- Reparse .bb files
- """
- command.cooker.reparseFiles()
- command.finishAsyncCommand()
- reparseFiles.needcache = True
-
def compareRevisions(self, command, params):
"""
Parse the .bb files