aboutsummaryrefslogtreecommitdiffstats
path: root/lib/bb/command.py
diff options
context:
space:
mode:
authorCristiana Voicu <cristiana.voicu@intel.com>2013-06-19 17:23:28 +0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-06-20 13:29:49 +0100
commit188eaba121789112ffeb1188f0984d23dfe8df4f (patch)
tree1e6ae87e91aa49decf02a78edd30dc0d7788da28 /lib/bb/command.py
parent087ec3a1b2dde04a8e5ce2943802fccd424ab3f3 (diff)
downloadbitbake-188eaba121789112ffeb1188f0984d23dfe8df4f.tar.gz
bitbake: remove the function for reparse because it does nothing
The command for reparse does nothing, so I have managed to remove it, because it can be misleading. When a reparse is needed, it can be used the parse function. Signed-off-by: Cristiana Voicu <cristiana.voicu@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'lib/bb/command.py')
-rw-r--r--lib/bb/command.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/lib/bb/command.py b/lib/bb/command.py
index 9dc38ec93..43dd2f464 100644
--- a/lib/bb/command.py
+++ b/lib/bb/command.py
@@ -378,14 +378,6 @@ class CommandsAsync:
command.finishAsyncCommand()
parseFiles.needcache = True
- def reparseFiles(self, command, params):
- """
- Reparse .bb files
- """
- command.cooker.reparseFiles()
- command.finishAsyncCommand()
- reparseFiles.needcache = True
-
def compareRevisions(self, command, params):
"""
Parse the .bb files