summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/libgpg-error
Commit message (Expand)AuthorAgeFilesLines
* libgpg-error: Fix build with gawk 5.xKhem Raj2019-09-061-1/+3
* libgpg-error: Fix build with gawk 5.xKhem Raj2019-09-012-0/+143
* libgpg-error:upgrade 1.35 -> 1.36Zang Ruochen2019-04-121-2/+2
* libgpg-error: Support build for native on ppc hostSerhey Popovych2019-02-251-0/+1
* libgpg-error: Bump to version 1.35Alistair Francis2019-01-311-3/+3
* libgpg-error: Update to 1.33Armin Kuster2019-01-034-417/+101
* libgpg-error: Support build for native on ppc64/ppc64le hostsSerhey Popovych2018-11-061-0/+2
* libgpg-error: Trim license info extracted from init.c & gpg-error.h.inPeter Kjellerstedt2018-11-061-2/+2
* libgpg-error: Add ARC supportAlexey Brodkin2018-10-183-2/+340
* multilib: fix install file conflictsKai Kang2018-09-121-1/+4
* libgpg-error: upgrade 1.31 -> 1.32Ross Burton2018-07-241-2/+2
* libgpg-error: Upgrade 1.28 -> 1.31Khem Raj2018-05-152-67/+4
* libgpg-error: 1.27 -> 1.28Hongxu Jia2018-05-043-29/+106
* libgpg-error: Fix multilib header conflict - pg-error.h and gpgrt.hZhang Xiao2018-03-151-1/+2
* libgpg-error: 1.26 -> 1.27Huang Qiyu2017-05-181-4/+3
* libgpg-error: Don't replace the syscfg header for mingw32Nathan Rossi2017-03-041-3/+8
* libgpg-error: correctly configure on mips64Alexander Kanavin2017-03-041-0/+2
* libgpg-error: 1.25 -> 1.26Hongxu Jia2017-02-151-2/+3
* libgpg-error_1.25.bb: Enable nativesdkNathan Rossi2017-02-051-1/+1
* libgpg-error: Update to version 1.25Fabio Berton2016-11-301-3/+4
* libgpg-error: Make case generic for MIPSZubair Lutfullah Kakakhel2016-10-151-2/+2
* libgpg-error: upgrade to 1.24Maxin B. John2016-08-011-2/+2
* libgpg-error: Upgrade 1.22 -> 1.23Jussi Kukkonen2016-07-201-2/+2
* libgpg-error: Upgrade 1.21 -> 1.22Jussi Kukkonen2016-05-302-51/+4
* gnupg.org-hosted recipes: Change SRC_URI to https siteJussi Kukkonen2016-05-301-1/+2
* libgpg-error: upgrade to 1.21Jussi Kukkonen2016-01-171-3/+3
* libgpg-error: Add support for nios2Marek Vasut2015-09-212-1/+49
* libgpg-error: Upgrade 1.18 -> 1.19Leonardo Sandoval2015-06-112-25/+26
* libgpg-error 1.18: simplify tupple handling and add armv8b supportKoen Kooi2015-04-131-6/+2
* libgpg-error: Fix native build on i686Gary Thomas2015-04-091-1/+1
* libgpg-error: Add -P option to CPPFLAGSKhem Raj2015-03-091-1/+1
* libgpg-error: Upgrade 1.17 -> 1.18Khem Raj2015-02-271-4/+3
* libgpg-error: Update to 1.17Saul Wold2015-01-073-56/+98
* libgpg-error: fix pkgconfig.patchTim Orling2014-07-191-1/+1
* binconfig-disabled: Add class and useRichard Purdie2014-06-161-1/+3
* libgpg-error: Extend pkgconfig support to m4 macrosRichard Purdie2014-05-281-13/+90
* Replace one-line DESCRIPTION with SUMMARYPaul Eggleton2014-01-021-1/+1
* libgpg-error: Updated from 1.11 to 1.12Ionut Radu2013-07-092-3/+2
* libgpg-error: upgrade to 1.11Constantin Musca2013-03-072-4/+4
* libgpg-error: Use the source file for the licence checksumRichard Purdie2012-09-121-1/+1
* libgpg-error: clean up FILE after PACKAGE reorderSaul Wold2012-06-191-5/+3
* libgpg-error: add BBCLASSEXTEND native for libgcrypts and gnutls-nativeSaul Wold2011-11-161-0/+2
* libgpg-error: drop common-lisp filesDmitry Eremin-Solenikov2011-09-221-1/+6
* libgpg-error: Upgrade to 1.10 (from 1.9)Zhai Edwin2011-04-222-3/+5
* libgpg-error: inherit gettext class instead of adding gettext to DEPENDS dire...Khem Raj2011-04-041-2/+1
* SRC_URI Checksums AdditionalsSaul Wold2010-12-091-0/+3
* libgpg-error: Update to 1.9Zhai Edwin2010-11-222-1/+0
* packages: Separate out most of the remaining packages into recipesRichard Purdie2010-09-012-0/+77