summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_6.6.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_6.6.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.6.bb28
3 files changed, 20 insertions, 20 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_6.6.bb b/meta/recipes-kernel/linux/linux-yocto-rt_6.6.bb
index 665c4987aa..bcbae7eaf5 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_6.6.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_6.6.bb
@@ -14,13 +14,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "19bf0c91c0377d50583db84dd27387ee7daccebd"
-SRCREV_meta ?= "cb87ac0a436d23cd349e42273a222f9f267e8e98"
+SRCREV_machine ?= "64c1e51bd051a3d0b32c60467dc14bc91bc9843e"
+SRCREV_meta ?= "11390e802ca72f3549b9356f036b17e54afd7a34"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine;protocol=https \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.6;destsuffix=${KMETA};protocol=https"
-LINUX_VERSION ?= "6.6.8"
+LINUX_VERSION ?= "6.6.9"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_6.6.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_6.6.bb
index e6aa3cbf8f..967dbf416e 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_6.6.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_6.6.bb
@@ -8,7 +8,7 @@ require recipes-kernel/linux/linux-yocto.inc
# CVE exclusions
include recipes-kernel/linux/cve-exclusion_6.6.inc
-LINUX_VERSION ?= "6.6.8"
+LINUX_VERSION ?= "6.6.9"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
@@ -17,8 +17,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_meta ?= "cb87ac0a436d23cd349e42273a222f9f267e8e98"
+SRCREV_machine ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_meta ?= "11390e802ca72f3549b9356f036b17e54afd7a34"
PV = "${LINUX_VERSION}+git"
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.6.bb b/meta/recipes-kernel/linux/linux-yocto_6.6.bb
index 394a51cf52..fef50115f9 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.6.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.6.bb
@@ -18,25 +18,25 @@ KBRANCH:qemux86-64 ?= "v6.6/standard/base"
KBRANCH:qemuloongarch64 ?= "v6.6/standard/base"
KBRANCH:qemumips64 ?= "v6.6/standard/mti-malta64"
-SRCREV_machine:qemuarm ?= "a3f284c274eb9b9bf61f20ff73a565770788b73e"
-SRCREV_machine:qemuarm64 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemuloongarch64 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemumips ?= "28adf9e4a1b7daa397fa3f1d544155f29bef994a"
-SRCREV_machine:qemuppc ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemuriscv64 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemuriscv32 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemux86 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemux86-64 ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_machine:qemumips64 ?= "ae2263938f07037ded23e01f56297eb62aeaeb6a"
-SRCREV_machine ?= "44274a28ac73e22543a79b0345b546d128db83e2"
-SRCREV_meta ?= "cb87ac0a436d23cd349e42273a222f9f267e8e98"
+SRCREV_machine:qemuarm ?= "8c0080efa9a63d92f659ec2f59d38ae1f71c978c"
+SRCREV_machine:qemuarm64 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemuloongarch64 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemumips ?= "e2e849be624df1176eb93a01fbecb9b92840f1c1"
+SRCREV_machine:qemuppc ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemuriscv64 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemuriscv32 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemux86 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemux86-64 ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_machine:qemumips64 ?= "063b264513be2b44ffa73302bde705ea4a607d1c"
+SRCREV_machine ?= "5e949786d5c5773a0190173ceaf94389473c4c1c"
+SRCREV_meta ?= "11390e802ca72f3549b9356f036b17e54afd7a34"
# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
# get the <version>/base branch, which is pure upstream -stable, and the same
# meta SRCREV as the linux-yocto-standard builds. Select your version using the
# normal PREFERRED_VERSION settings.
BBCLASSEXTEND = "devupstream:target"
-SRCREV_machine:class-devupstream ?= "4c9646a796d66a2d81871a694e88e19a38b115a7"
+SRCREV_machine:class-devupstream ?= "5e9df83a705290c4d974693097df1da9cbe25854"
PN:class-devupstream = "linux-yocto-upstream"
KBRANCH:class-devupstream = "v6.6/base"
@@ -44,7 +44,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.6;destsuffix=${KMETA};protocol=https"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
-LINUX_VERSION ?= "6.6.8"
+LINUX_VERSION ?= "6.6.9"
PV = "${LINUX_VERSION}+git"