aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb b/meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb
new file mode 100644
index 0000000000..d8d5304264
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-markdown_3.3.2.bb
@@ -0,0 +1,13 @@
+SUMMARY = "A Python implementation of John Gruber's Markdown."
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed"
+
+inherit pypi setuptools3
+
+PYPI_PACKAGE = "Markdown"
+SRC_URI[md5sum] = "4bdebf1b5c64286c2214c99120da4292"
+SRC_URI[sha256sum] = "4b71fbd2db30c1dfb400f22b25f41cb823fc1db0aa8b7b67d120644f92cc1011"
+
+BBCLASSEXTEND = "native"
+
+RDEPENDS_${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools"