aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb b/meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb
new file mode 100644
index 0000000000..6a4449cf55
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-eventlet_0.33.0.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Highly concurrent networking library"
+HOMEPAGE = "http://pypi.python.org/pypi/eventlet"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=56472ad6de4caf50e05332a34b66e778"
+
+SRC_URI[sha256sum] = "80144f489c1bb273a51b6f96ff9785a382d2866b9bab1f5bd748385019f4141f"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += " \
+ ${PYTHON_PN}-dnspython \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-distutils \
+ ${PYTHON_PN}-greenlet \
+"