aboutsummaryrefslogtreecommitdiffstats
path: root/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb')
-rw-r--r--meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb b/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
index 9047d9f4bf..19b61d168b 100644
--- a/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
+++ b/meta-perl/recipes-perl/libhtml/libhtml-parser-perl_3.72.bb
@@ -19,7 +19,7 @@ EXTRA_CPANFLAGS = "EXPATLIBPATH=${STAGING_LIBDIR} EXPATINCPATH=${STAGING_INCDIR}
inherit cpan
do_compile() {
- export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"
- cpan_do_compile
+ export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"
+ cpan_do_compile
}
BBCLASSEXTEND = "native"