aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb
diff options
context:
space:
mode:
authorDomarys Correa <domarys.correa@ossystems.com.br>2020-05-15 11:16:27 -0300
committerKhem Raj <raj.khem@gmail.com>2020-05-19 17:14:08 -0700
commit9f16073b4b1db5dbcff15344a9021bdf731561ae (patch)
treede00aea624da6f8cb9a4717ebf4ff8f610a4ff4f /meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb
parent97b34ad1f1a8a07216d99c1838ba20299eaa5232 (diff)
downloadmeta-openembedded-9f16073b4b1db5dbcff15344a9021bdf731561ae.tar.gz
python3-u-msgpack-python: Add recipe version 2.6.0
Signed-off-by: Domarys Correa <domarys.correa@ossystems.com.br> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb b/meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb
new file mode 100644
index 0000000000..6d2e0e0c32
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-u-msgpack-python_2.6.0.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "A portable, lightweight MessagePack serializer and deserializer written in pure Python."
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=9eb4691bcb66360acee473a8cf75f594"
+
+SRC_URI[sha256sum] = "754edb07eaee39a9686a99823892e3a1be4e0948d9cc5c717946750c27643c9c"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-datetime \
+"
+
+BBCLASSEXTEND = "native nativesdk"