aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb
diff options
context:
space:
mode:
authorWang Mingyu <wangmy@cn.fujitsu.com>2020-01-15 05:12:23 -0800
committerKhem Raj <raj.khem@gmail.com>2020-01-15 20:54:21 -0800
commitfe79270bd32461a40c30ea9cd47f514dd51c909b (patch)
treefa8081987842b4f37014530076850f07c8d8cc7f /meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb
parent84a6be19f9d9b009e42e880cb24158e4656c7c97 (diff)
downloadmeta-openembedded-fe79270bd32461a40c30ea9cd47f514dd51c909b.tar.gz
python3-ordered-set: 3.0.1 -> 3.1.1
Signed-off-by: Wang Mingyu <wangmy@cn.fujitsu.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb b/meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb
new file mode 100644
index 0000000000..013a2e7559
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-ordered-set_3.1.1.bb
@@ -0,0 +1,11 @@
+SUMMARY = "A MutableSet that remembers its order, so that every entry has an index."
+HOMEPAGE = "http://github.com/LuminosoInsight/ordered-set"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://MIT-LICENSE;md5=2b36be0d99854aa2ae292a800a7c1d4e"
+
+SRC_URI[md5sum] = "6e12312c8dc4c90fe840e86e8a352644"
+SRC_URI[sha256sum] = "a7bfa858748c73b096e43db14eb23e2bc714a503f990c89fac8fab9b0ee79724"
+
+inherit pypi setuptools3
+
+DEPENDS += "python3-pytest-runner-native"