aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb
diff options
context:
space:
mode:
authorColin McAllister <colinmca242@gmail.com>2020-07-22 20:16:20 +0000
committerKhem Raj <raj.khem@gmail.com>2020-07-23 10:26:35 -0700
commitd6bd2fc61359b6cdf4179f6be077691732df2c14 (patch)
tree268bd3ac3013026ab332e1f6ae2f243b55aaa9d4 /meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb
parent019d4a502dc4628432d51c817fedd68ec818c844 (diff)
downloadmeta-openembedded-d6bd2fc61359b6cdf4179f6be077691732df2c14.tar.gz
python3-diskcache: Added recipe
Created python3 recipe for diskcache. Signed-off-by: Colin McAllister <colinmca242@gmail.com> Acked-by: Trevor Gamblin <trevor.gamblin@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb b/meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb
new file mode 100644
index 0000000000..91cff0cd15
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-diskcache_4.1.0.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "Disk Cache -- Disk and file backed persistent cache."
+HOMEPAGE = "http://www.grantjenks.com/docs/diskcache/"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=9e046ce8fae71087134866418f646ec3"
+
+SRC_URI[md5sum] = "21c9945e7707799e1c64956f8a54d4c3"
+SRC_URI[sha256sum] = "bcee5a59f9c264e2809e58d01be6569a3bbb1e36a1e0fb83f7ef9b2075f95ce0"
+
+PYPI_PACKAGE = "diskcache"
+
+inherit pypi setuptools3
+
+CLEANBROKEN = "1"
+