aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-11-12 12:38:20 -0500
committerArmin Kuster <akuster808@gmail.com>2017-11-19 13:36:26 -0800
commite0586a821aa704a3b05d3ca81ec06c083e92c5ee (patch)
treeee264a83feca56e3d74224c8471b63769f4a9f9c /meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb
parent8fa2606d0f96b6fa8cc3a9840b7770324c98c35b (diff)
downloadmeta-openembedded-e0586a821aa704a3b05d3ca81ec06c083e92c5ee.tar.gz
python-cmd2: update to version 0.7.8
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb b/meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb
new file mode 100644
index 0000000000..82393db8e6
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.7.8.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Extra features for standard library's cmd module"
+HOMEPAGE = "http://packages.python.org/cmd2/"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://setup.py;beginline=49;endline=49;md5=0f13c9cfc75288223cf7edd2f3b985a2"
+
+SRC_URI[md5sum] = "afa5c55fd94bb4a38a01232a511585eb"
+SRC_URI[sha256sum] = "e132db7d1f5a2faf2310606ee4b2e49c7b4e1e5ed533f1e4ca9474c51475eb0f"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-textutils \
+ "