aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xfce-base/xfce4-dev-tools_4.6.0.bb
diff options
context:
space:
mode:
authorDavid-John Willis <John.Willis@Distant-earth.com>2009-10-25 11:02:48 +0000
committerKoen Kooi <koen@openembedded.org>2009-10-27 15:26:58 +0100
commit599bbb2eaff6f0827b04ab5b2665303a22ea072e (patch)
tree7690ca6aed080d1a4b8f816a1e300b8d3264b264 /recipes/xfce-base/xfce4-dev-tools_4.6.0.bb
parent6de8a003f930bfade8502cf80617009a9c96c278 (diff)
downloadopenembedded-599bbb2eaff6f0827b04ab5b2665303a22ea072e.tar.gz
XFCE: Import all the 4.6.1 recipes (and a newer version of xfce-terminal).
Diffstat (limited to 'recipes/xfce-base/xfce4-dev-tools_4.6.0.bb')
-rw-r--r--recipes/xfce-base/xfce4-dev-tools_4.6.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/xfce-base/xfce4-dev-tools_4.6.0.bb b/recipes/xfce-base/xfce4-dev-tools_4.6.0.bb
new file mode 100644
index 0000000000..9f96911d8d
--- /dev/null
+++ b/recipes/xfce-base/xfce4-dev-tools_4.6.0.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Xfce4 development tools"
+SECTION = "x11/libs"
+LICENSE = "GPL"
+PR = "r1"
+
+inherit xfce46
+
+inherit autotools autotools_stage
+
+XFCE_VERSION = ${PV}
+SRC_URI = "http://www.us.xfce.org/archive/xfce-${XFCE_VERSION}/src/${PN}-${PV}.tar.bz2"
+
+do_stage() {
+ install -d ${STAGING_DATADIR}/aclocal
+ install -m 644 m4macros/*.m4 ${STAGING_DATADIR}/aclocal/
+}
+
+FILES_${PN}-dev += " ${datadir}/xfce4/dev-tools/m4macros/*.m4"