aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/efl1/ecore.inc
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2011-04-06 09:43:06 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2011-04-06 09:44:27 +0200
commit021312cbea3bd07f2ec8591d667998c9c7b28b3a (patch)
tree81ad1e77830408899ae2792d63f9be1cdebf180a /recipes/efl1/ecore.inc
parent4dff2937806445865437402851b5b7322d90d1d7 (diff)
downloadopenembedded-021312cbea3bd07f2ec8591d667998c9c7b28b3a.tar.gz
efl: import LICENSE/LIC_FILES_CHKSUM changes from meta-efl
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/efl1/ecore.inc')
-rw-r--r--recipes/efl1/ecore.inc11
1 files changed, 6 insertions, 5 deletions
diff --git a/recipes/efl1/ecore.inc b/recipes/efl1/ecore.inc
index 27a2e1108c..89e578e7c6 100644
--- a/recipes/efl1/ecore.inc
+++ b/recipes/efl1/ecore.inc
@@ -1,15 +1,16 @@
DESCRIPTION = "Ecore is the Enlightenment application framework library"
LICENSE = "MIT BSD"
-DEPENDS = "tslib curl eet evas glib-2.0 libxtst libxcomposite libxinerama \
- libxscrnsaver libxdamage libxrandr libxcursor libxprintutil"
-DEPENDS_virtclass-native = "eet-native evas-native"
+LIC_FILES_CHKSUM = "file://COPYING;md5=cb293be68319f9fcb179d7f3daae5fbe"
+DEPENDS = "virtual/libiconv tslib curl eet evas glib-2.0 \
+ libxtst libxcomposite libxinerama libxscrnsaver libxdamage libxrandr libxcursor libxprintutil"
+DEPENDS_virtclass-native = "eet-native evas-native gettext-native"
# optional
-# DEPENDS += "directfb virtual/libsdl openssl"
+# DEPENDS += "directfb virtual/libsdl openssl virtual/libiconv"
inherit efl gettext
BBCLASSEXTEND = "native"
-INC_PR = "r1"
+INC_PR = "r0"
do_configure_prepend() {
touch ${S}/po/Makefile.in.in || true