summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-markdown_3.3.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-markdown_3.3.3.bb')
-rw-r--r--meta/recipes-devtools/python/python3-markdown_3.3.3.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-markdown_3.3.3.bb b/meta/recipes-devtools/python/python3-markdown_3.3.3.bb
new file mode 100644
index 0000000000..c456f05541
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-markdown_3.3.3.bb
@@ -0,0 +1,14 @@
+SUMMARY = "A Python implementation of John Gruber's Markdown."
+HOMEPAGE = "https://python-markdown.github.io/"
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed"
+
+inherit pypi setuptools3
+
+PYPI_PACKAGE = "Markdown"
+SRC_URI[md5sum] = "034e3bccfde211d44b4a7a69cb290ba0"
+SRC_URI[sha256sum] = "5d9f2b5ca24bc4c7a390d22323ca4bad200368612b5aaa7796babf971d2b2f18"
+
+BBCLASSEXTEND = "native"
+
+RDEPENDS_${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools"