summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/images
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2012-08-29 11:38:34 +0100
committerSaul Wold <sgw@linux.intel.com>2012-09-03 22:52:50 -0700
commit424dcf7046e4ad09dcc664eb1992201195247fcf (patch)
tree26640470c5c7865aec06711fae7009304dc8fea0 /meta/recipes-graphics/images
parentecd818f1a7a46aa0eeffe48445f2cf0db5aab67a (diff)
downloadopenembedded-core-424dcf7046e4ad09dcc664eb1992201195247fcf.tar.gz
Rename task to packagegroup
"Package group" is a much more appropriate name for these than task, since we use the word task to describe units of work executed by BitBake. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'meta/recipes-graphics/images')
-rw-r--r--meta/recipes-graphics/images/core-image-clutter.bb6
-rw-r--r--meta/recipes-graphics/images/core-image-gtk-directfb.bb8
2 files changed, 7 insertions, 7 deletions
diff --git a/meta/recipes-graphics/images/core-image-clutter.bb b/meta/recipes-graphics/images/core-image-clutter.bb
index aa6e2a2bdd..4c5adee48e 100644
--- a/meta/recipes-graphics/images/core-image-clutter.bb
+++ b/meta/recipes-graphics/images/core-image-clutter.bb
@@ -7,8 +7,8 @@ LICENSE = "MIT"
IMAGE_INSTALL = "\
${CORE_IMAGE_BASE_INSTALL} \
- task-core-clutter-core \
- task-core-clutter-tests \
- task-core-clutter-apps"
+ packagegroup-core-clutter-core \
+ packagegroup-core-clutter-tests \
+ packagegroup-core-clutter-apps"
inherit core-image
diff --git a/meta/recipes-graphics/images/core-image-gtk-directfb.bb b/meta/recipes-graphics/images/core-image-gtk-directfb.bb
index dcf5165b2e..868b3097f2 100644
--- a/meta/recipes-graphics/images/core-image-gtk-directfb.bb
+++ b/meta/recipes-graphics/images/core-image-gtk-directfb.bb
@@ -6,18 +6,18 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-DEPENDS += "task-core-gtk-directfb"
+DEPENDS += "packagegroup-core-gtk-directfb"
RDEPENDS_${PN} += " \
- task-core-gtk-directfb-base \
+ packagegroup-core-gtk-directfb-base \
"
inherit core-image
IMAGE_INSTALL += "\
${CORE_IMAGE_BASE_INSTALL} \
- task-core-basic \
- task-core-gtk-directfb-base \
+ packagegroup-core-basic \
+ packagegroup-core-gtk-directfb-base \
"
python __anonymous () {