summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python
diff options
context:
space:
mode:
authorAlexander Kanavin <alex.kanavin@gmail.com>2024-03-06 07:42:23 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2024-03-06 16:23:34 +0000
commit800f18b387463a96f3e0642a06f7c4ff5fe85da9 (patch)
treea44a70a2b8f9ac44bd48d74ee7d30e065f8384fb /meta/recipes-devtools/python
parenta953d88346d4ee93b5669c079586ae27d71552dc (diff)
downloadopenembedded-core-800f18b387463a96f3e0642a06f7c4ff5fe85da9.tar.gz
python3-wcwidth: upgrade 0.2.12 -> 0.2.13
Signed-off-by: Alexander Kanavin <alex@linutronix.de> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python')
-rw-r--r--meta/recipes-devtools/python/python3-wcwidth_0.2.13.bb (renamed from meta/recipes-devtools/python/python3-wcwidth_0.2.12.bb)6
1 files changed, 4 insertions, 2 deletions
diff --git a/meta/recipes-devtools/python/python3-wcwidth_0.2.12.bb b/meta/recipes-devtools/python/python3-wcwidth_0.2.13.bb
index 6ce5e70c2a..4a9bf75323 100644
--- a/meta/recipes-devtools/python/python3-wcwidth_0.2.12.bb
+++ b/meta/recipes-devtools/python/python3-wcwidth_0.2.13.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/jquast/wcwidth"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=b15979c39a2543892fca8cd86b4b52cb"
-SRC_URI[sha256sum] = "f01c104efdf57971bcb756f054dd58ddec5204dd15fa31d6503ea57947d97c02"
+SRC_URI[sha256sum] = "72ea0c06399eb286d978fdedb6923a9eb47e1c486ce63e9b4e64fc18303972b5"
inherit pypi setuptools3 ptest
@@ -18,8 +18,10 @@ RDEPENDS:${PN}-ptest += " \
"
do_install_ptest() {
- install -d ${D}${PTEST_PATH}/tests
+ install -d ${D}${PTEST_PATH}/tests
cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
+ install -d ${D}${PTEST_PATH}/bin
+ cp -rf ${S}/bin/* ${D}${PTEST_PATH}/bin/
}
BBCLASSEXTEND = "native nativesdk"