aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-slip-dbus_0.6.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-slip-dbus_0.6.5.bb')
-rw-r--r--recipes-devtools/python/python-slip-dbus_0.6.5.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-devtools/python/python-slip-dbus_0.6.5.bb b/recipes-devtools/python/python-slip-dbus_0.6.5.bb
index 6099ecf..f91c370 100644
--- a/recipes-devtools/python/python-slip-dbus_0.6.5.bb
+++ b/recipes-devtools/python/python-slip-dbus_0.6.5.bb
@@ -20,7 +20,7 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
SRC_URI[md5sum] = "28ae5f93853466c44ec96706ba2a1eb4"
SRC_URI[sha256sum] = "c726c086f0dd93a0ac7a0176f383a12af91b6657b78a301e3f5b25d9f8d4d10b"
-do_compile_prepend() {
+do_compile:prepend() {
sed -e 's/@VERSION@/${PV}/g' ${S}/setup.py.in > ${S}/setup.py
}
@@ -28,7 +28,7 @@ do_compile_prepend() {
# python-native/python: can't open file 'setup.py': [Errno 2] No such file or directory
CLEANBROKEN = "1"
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-dbus \
${PYTHON_PN}-decorator \
${PYTHON_PN}-pygobject \