aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2020-01-22 21:22:02 -0800
committerTim Orling <ticotimo@gmail.com>2020-01-22 21:23:11 -0800
commitcfaff826e6c559257a20ccd2c3f40ccab5f88b35 (patch)
tree83a2c5ed68ab19b957b3023064ee6d064f728c2c
parent41da3a34b1e5fcfb04889b386570cfd7b4332d30 (diff)
downloadmeta-python2-cfaff826e6c559257a20ccd2c3f40ccab5f88b35.tar.gz
python-waitress: add missing target RDEPENDS
* Missing run-time dependencies: ${PYTHON_PN}-datetime ${PYTHON_PN}-io ${PYTHON_PN}-logging ${PYTHON_PN}-re Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-waitress_1.4.1.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-waitress_1.4.1.bb b/recipes-devtools/python/python-waitress_1.4.1.bb
index 7ab4aaa..3e144b5 100644
--- a/recipes-devtools/python/python-waitress_1.4.1.bb
+++ b/recipes-devtools/python/python-waitress_1.4.1.bb
@@ -10,3 +10,10 @@ SRC_URI[md5sum] = "e6b9f0406cb4e6fedcc3add96411786d"
SRC_URI[sha256sum] = "f4118cbce75985fd60aeb4f0d781aba8dc7ae28c18e50753e913d7a7dee76b62"
inherit setuptools pypi
+
+RDEPENDS_${PN}_append_class-target = "\
+ ${PYTHON_PN}-datetime \
+ ${PYTHON_PN}-io \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-re \
+ "