aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/libee/libee
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/libee/libee')
-rwxr-xr-xmeta-oe/recipes-support/libee/libee/ezapi1.sh14
-rw-r--r--meta-oe/recipes-support/libee/libee/libee-parallel-make.patch20
-rwxr-xr-xmeta-oe/recipes-support/libee/libee/run-ptest3
3 files changed, 0 insertions, 37 deletions
diff --git a/meta-oe/recipes-support/libee/libee/ezapi1.sh b/meta-oe/recipes-support/libee/libee/ezapi1.sh
deleted file mode 100755
index e9db5e614b..0000000000
--- a/meta-oe/recipes-support/libee/libee/ezapi1.sh
+++ /dev/null
@@ -1,14 +0,0 @@
-#!/bin/sh
-#
-echo ---------------------------------------------------------------------------
-echo A very basic test for the event class
-echo ---------------------------------------------------------------------------
-rm -f infile
-./genfile 100 > infile
-./ezapi1 -iinfile
-if [ $? -ne 0 ] ; then
- echo "FAIL: $0"
- exit 1
-fi
-echo "PASS: $0"
-rm -f infile
diff --git a/meta-oe/recipes-support/libee/libee/libee-parallel-make.patch b/meta-oe/recipes-support/libee/libee/libee-parallel-make.patch
deleted file mode 100644
index 8bb23aafca..0000000000
--- a/meta-oe/recipes-support/libee/libee/libee-parallel-make.patch
+++ /dev/null
@@ -1,20 +0,0 @@
-fix parallel compiling problem
-
-without specifying libee_convert_DEPENDENCIES = libee.la, libee_convert
-can't find libee.la when linking as libee is not generated yet.
-
-Upstream-Status: Pending
-
-Signed-off-by: Yao Zhao <yao.zhao@windriver.com>
----
-diff --git a/src/Makefile.am b/src/Makefile.am
-index 08aaa9e..f0c78f7 100644
---- a/src/Makefile.am
-+++ b/src/Makefile.am
-@@ -46,5 +46,6 @@ libee_la_LDFLAGS = -version-info 0:0:0
- libee_convert_SOURCES = convert.c
- libee_convert_CPPFLAGS = -I$(top_srcdir) $(LIBEE_CFLAGS) $(LIBESTR_CFLAGS) $(LIBXML2_CFLAGS)
- libee_convert_LDADD = $(LIBEE_LIBS) $(LIBXML2_LIBS) $(LIBESTR_LIBS)
-+libee_convert_DEPENDENCIES = libee.la
-
- include_HEADERS =
diff --git a/meta-oe/recipes-support/libee/libee/run-ptest b/meta-oe/recipes-support/libee/libee/run-ptest
deleted file mode 100755
index 3cb6607645..0000000000
--- a/meta-oe/recipes-support/libee/libee/run-ptest
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/sh
-#
-./ezapi1.sh