aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb
diff options
context:
space:
mode:
authorBartosz Golaszewski <bartosz.golaszewski@linaro.org>2023-05-31 10:23:27 +0200
committerKhem Raj <raj.khem@gmail.com>2023-06-06 23:07:59 -0700
commit3644cc8b5cf888de6005f0fc8afd8d39cd9a544a (patch)
treee992bfe752eaad1e16403fd6720f427817282399 /meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb
parent1a3d3d13648012829c4e76e11095696f91b58ca1 (diff)
downloadmeta-openembedded-3644cc8b5cf888de6005f0fc8afd8d39cd9a544a.tar.gz
python3-pynetlinux: add missing run-time dependencies
Add missing RDEPENDS for this package. Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb b/meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb
index c6ab074482..b1abac17aa 100644
--- a/meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb
+++ b/meta-python/recipes-devtools/python/python3-pynetlinux_1.1.bb
@@ -13,3 +13,9 @@ SRC_URI += " \
"
inherit pypi setuptools3
+
+RDEPENDS:${PN} += " \
+ python3-ctypes \
+ python3-fcntl \
+ python3-io \
+"