aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-03-19 08:06:47 -0400
committerArmin Kuster <akuster808@gmail.com>2018-03-29 16:48:43 -0700
commit0cd888e7e6e1825cd8b79a7f8ae0e69e9bd8443a (patch)
tree37d9f0d5e9f14953b6719c101602b8d824ca8860 /meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb
parent775a7f1dc4a3db2406f77d1b4050aff8363ce3a9 (diff)
downloadmeta-openembedded-0cd888e7e6e1825cd8b79a7f8ae0e69e9bd8443a.tar.gz
python-cmd2: update to version 0.8.1
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb b/meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb
new file mode 100644
index 0000000000..145ab98901
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.8.1.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Extra features for standard library's cmd module"
+HOMEPAGE = "http://packages.python.org/cmd2/"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://setup.py;beginline=51;endline=51;md5=0f13c9cfc75288223cf7edd2f3b985a2"
+
+SRC_URI[md5sum] = "701b916ffac99137bea413205106f993"
+SRC_URI[sha256sum] = "d09976f9ad2327883c2d07b5acb42e66ad52b17e352873c22041ed124bfe8aba"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-pyperclip \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-textutils \
+ "