aboutsummaryrefslogtreecommitdiffstats
path: root/contrib
diff options
context:
space:
mode:
authorNiko Mauno <niko.mauno@vaisala.com>2023-06-02 13:57:36 +0000
committerKhem Raj <raj.khem@gmail.com>2023-06-04 22:29:46 -0700
commitef36ba48f75269520bd2b167ba117991b68a51ef (patch)
treec47cb37e498bab5bbb5bcdac38ed6703171b9e81 /contrib
parent81c18e0797694d74198a737dac08a3e8f631cac9 (diff)
downloadmeta-openembedded-ef36ba48f75269520bd2b167ba117991b68a51ef.tar.gz
contrib: oe-stylize: Fix ambiguous variable names
Fix pycodestyle warnings: oe-stylize.py:439:9: E741 ambiguous variable name 'l' oe-stylize.py:449:17: E741 ambiguous variable name 'l' by switching iterator variables to non-ambiguous characters. Signed-off-by: Niko Mauno <niko.mauno@vaisala.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'contrib')
-rwxr-xr-xcontrib/oe-stylize.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/contrib/oe-stylize.py b/contrib/oe-stylize.py
index 30b460e12a..1ef6391b6a 100755
--- a/contrib/oe-stylize.py
+++ b/contrib/oe-stylize.py
@@ -436,8 +436,8 @@ if __name__ == "__main__":
# -- dump the sanitized .bb file --
addEmptyLine = False
# write comments that are not related to variables nor routines
- for l in commentBloc:
- olines.append(l)
+ for c in commentBloc:
+ olines.append(c)
# write variables and routines
previourVarPrefix = "unknown"
for k in OE_vars:
@@ -446,8 +446,8 @@ if __name__ == "__main__":
if seen_vars[k] != []:
if addEmptyLine and not k.startswith(previourVarPrefix):
olines.append("")
- for l in seen_vars[k]:
- olines.append(l)
+ for s in seen_vars[k]:
+ olines.append(s)
previourVarPrefix = k.split('_')[0] == '' and "unknown" or k.split('_')[0]
for line in olines:
print(line)