aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin McAllister <colinmca242@gmail.com>2020-07-22 21:08:07 +0000
committerKhem Raj <raj.khem@gmail.com>2020-08-06 10:25:55 -0700
commitcb2e90d004dd8d8e868de66c128451ca36c59f05 (patch)
treec895f7292cc6b337c8139efed723b58d56b77bf7
parent76045e2a1e9c3eb9c3f6091c78c907ac511497fd (diff)
downloadmeta-openembedded-cb2e90d004dd8d8e868de66c128451ca36c59f05.tar.gz
python3-textparser: Added recipe
Added python3 recipe for textparser. Signed-off-by: Colin McAllister <colinmca242@gmail.com> Acked-by: Trevor Gamblin <trevor.gamblin@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-textparser_0.23.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-textparser_0.23.0.bb b/meta-python/recipes-devtools/python/python3-textparser_0.23.0.bb
new file mode 100644
index 0000000000..0c626e7aa2
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-textparser_0.23.0.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "A text parser written in the Python language."
+HOMEPAGE = "https://github.com/eerimoq/textparser"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=fe9942a8bba5458a9dbd11277bc347ad"
+
+SRC_URI[md5sum] = "d5378eac93406156e9029114aaa1b515"
+SRC_URI[sha256sum] = "f009d0f6f78aa7c1e648dca4e3961f6d67495f7f520f1a705245ffad33f4b470"
+
+PYPI_PACKAGE = "textparser"
+
+inherit pypi setuptools3
+
+CLEANBROKEN = "1"
+