aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/pyrtm_0.4.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/pyrtm_0.4.2.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb b/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
index 9d851abe33..71e932bb0c 100644
--- a/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
+++ b/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
@@ -8,29 +8,29 @@ PYPI_PACKAGE_EXT = "tar.bz2"
SRC_URI[md5sum] = "7c87da94656b620dfe532ca63d642eb8"
SRC_URI[sha256sum] = "b2d701b25ad3f9a1542057f3eb492c5c1d7dbe2b8d1e8f763043dcc14ee1d933"
-inherit pypi setuptools
+inherit pypi setuptools3
PACKAGES =+ "${PN}-tests ${PN}-samples"
-FILES_${PN}-samples += " \
+FILES:${PN}-samples += " \
${PYTHON_SITEPACKAGES_DIR}/rtm/samples \
"
-FILES_${PN}-tests += " \
+FILES:${PN}-tests += " \
${PYTHON_SITEPACKAGES_DIR}/rtm/tests \
"
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-json \
${PYTHON_PN}-logging \
${PYTHON_PN}-netclient \
"
-RDEPENDS_${PN}-samples += " \
+RDEPENDS:${PN}-samples += " \
${PN} \
"
-RDEPENDS_${PN}-tests += " \
+RDEPENDS:${PN}-tests += " \
${PN} \
${PYTHON_PN}-unittest \
"