aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support')
-rw-r--r--meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb2
-rw-r--r--meta-oe/recipes-support/emacs/emacs.inc4
-rw-r--r--meta-oe/recipes-support/fftw/benchfft_3.1.bb2
-rw-r--r--meta-oe/recipes-support/fftw/fftw.inc2
-rw-r--r--meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb2
-rw-r--r--meta-oe/recipes-support/lcov/lcov_1.11.bb2
-rw-r--r--meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb2
-rw-r--r--meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb2
-rw-r--r--meta-oe/recipes-support/opencv/opencv-samples_2.4.bb2
-rw-r--r--meta-oe/recipes-support/opencv/opencv_2.4.bb2
-rw-r--r--meta-oe/recipes-support/openldap/openldap_2.4.43.bb2
-rw-r--r--meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb2
-rw-r--r--meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb4
-rw-r--r--meta-oe/recipes-support/spitools/spitools_git.bb2
-rw-r--r--meta-oe/recipes-support/upower/upower_0.99.4.bb2
15 files changed, 17 insertions, 17 deletions
diff --git a/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb b/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
index 35c891e7a7..3ef1792958 100644
--- a/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
+++ b/meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb
@@ -22,7 +22,7 @@ do_configure() {
cp -R --no-dereference --preserve=mode,links -v ${S}/autoconf/configure.in ${S}
if ! [ -d ${S}/platforms/${DISTRO} ] ; then
- cp -R --no-dereference --preserve=mode,links -v ${S}/platforms/unknown ${S}/platforms/${DISTRO}
+ cp -R --no-dereference --preserve=mode,links -v ${S}/platforms/unknown ${S}/platforms/${DISTRO}
fi
gnu-configize --force
diff --git a/meta-oe/recipes-support/emacs/emacs.inc b/meta-oe/recipes-support/emacs/emacs.inc
index ffb5c50c70..012895e85f 100644
--- a/meta-oe/recipes-support/emacs/emacs.inc
+++ b/meta-oe/recipes-support/emacs/emacs.inc
@@ -14,7 +14,7 @@ X11DEPENDS = " \
libx11 libxau libxcomposite libxcursor libxdamage libxdmcp libxext libxfixes \
libxft libxpm libxrandr libxrender \
gdk-pixbuf glib-2.0 gtk+ pango libxcb harfbuzz icu \
-"
+"
EXTRA_OECONF = "--without-sound --with-crt-dir=${STAGING_LIBDIR} "
@@ -55,7 +55,7 @@ do_compile_prepend() {
if [ -e $treedir ];then
rm -rf $treedir
fi
-
+
mkdir -p $treedir/${base_libdir}
if [ -f ${TOOLCHAIN_PATH}/${TARGET_SYS}/${base_libdir}/libgcc_s.so ]; then
diff --git a/meta-oe/recipes-support/fftw/benchfft_3.1.bb b/meta-oe/recipes-support/fftw/benchfft_3.1.bb
index d859386be8..3e06a5a4b5 100644
--- a/meta-oe/recipes-support/fftw/benchfft_3.1.bb
+++ b/meta-oe/recipes-support/fftw/benchfft_3.1.bb
@@ -2,7 +2,7 @@ SUMMARY = "FFTW benchmarks"
SECTION = "libs"
LICENSE = "GPLv2"
-# single precision fftw is called fftwf
+# single precision fftw is called fftwf
DEPENDS = "virtual/fftw"
SRC_URI = "http://www.fftw.org/benchfft/benchfft-${PV}.tar.gz"
diff --git a/meta-oe/recipes-support/fftw/fftw.inc b/meta-oe/recipes-support/fftw/fftw.inc
index 1522ea0bb4..a0adf59be1 100644
--- a/meta-oe/recipes-support/fftw/fftw.inc
+++ b/meta-oe/recipes-support/fftw/fftw.inc
@@ -16,7 +16,7 @@ inherit autotools pkgconfig
EXTRA_OECONF = "--disable-fortran --enable-shared --enable-threads"
do_configure_prepend() {
- echo 'AM_PROG_AS' >> ${S}/configure.ac
+ echo 'AM_PROG_AS' >> ${S}/configure.ac
}
PACKAGES =+ "lib${BPN}"
diff --git a/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb b/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
index a4273fbd52..9e74df5a03 100644
--- a/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
+++ b/meta-oe/recipes-support/ipmiutil/ipmiutil_2.9.6.bb
@@ -31,7 +31,7 @@ PACKAGECONFIG[systemd] = "--enable-systemd=${datadir}/${BPN}, --enable-systemd=n
PACKAGECONFIG[sha256] = "--enable-sha256, --enable-sha256=no, openssl-native, openssl"
PACKAGECONFIG[lanplus] = "--enable-lanplus, --enable-lanplus=no, openssl-native, openssl"
PACKAGECONFIG[landesk] = "--enable-landesk, --enable-landesk=no"
-PACKAGECONFIG[sensors] = "--enable-libsensors, --enable-libsensors=no"
+PACKAGECONFIG[sensors] = "--enable-libsensors, --enable-libsensors=no"
#build with some GPL code
PACKAGECONFIG[gpl] = "--enable-gpl, --enable-gpl=no"
diff --git a/meta-oe/recipes-support/lcov/lcov_1.11.bb b/meta-oe/recipes-support/lcov/lcov_1.11.bb
index 5f3b889346..114bd84cdd 100644
--- a/meta-oe/recipes-support/lcov/lcov_1.11.bb
+++ b/meta-oe/recipes-support/lcov/lcov_1.11.bb
@@ -4,7 +4,7 @@ DESCRIPTION = "LCOV is a graphical front-end for GCC's coverage testing \
tool gcov. It collects gcov data for multiple source files and creates \
HTML pages containing the source code annotated with coverage information. \
It also adds overview pages for easy navigation within the file structure. \
-LCOV supports statement, function and branch coverage measurement."
+LCOV supports statement, function and branch coverage measurement."
LICENSE = "GPL-2.0"
LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
diff --git a/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb b/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
index e09a5393da..4460be2073 100644
--- a/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
+++ b/meta-oe/recipes-support/libtinyxml/libtinyxml_2.6.2.bb
@@ -1,4 +1,4 @@
-# (c) Copyright 2012 Hewlett-Packard Development Company, L.P.
+# (c) Copyright 2012 Hewlett-Packard Development Company, L.P.
SUMMARY = "a simple, small, minimal, C++ XML parser"
HOMEPAGE = "http://www.sourceforge.net/projects/tinyxml"
diff --git a/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb b/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
index 3638019c4b..b0091d6574 100644
--- a/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
+++ b/meta-oe/recipes-support/lm_sensors/lmsensors-config_1.0.bb
@@ -48,7 +48,7 @@ PACKAGES =+ "${PN}-fancontrol"
PACKAGES =+ "${PN}-cgi"
RRECOMMENDS_${PN}-cgi = "lighttpd lighttpd-module-cgi"
RDEPENDS_${PN}-cgi = "${PN}-sensord rrdtool"
-FILES_${PN}-cgi = "/www/*"
+FILES_${PN}-cgi = "/www/*"
# libsensors configuration file
FILES_${PN}-libsensors = "${sysconfdir}/sensors.d/sensors.conf"
diff --git a/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb b/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
index ecaae4c08f..b8e3a2d207 100644
--- a/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
+++ b/meta-oe/recipes-support/opencv/opencv-samples_2.4.bb
@@ -35,7 +35,7 @@ do_install() {
done
}
-FILES_${PN}-dev += "${datadir}/opencv/samples/*.c* ${datadir}/opencv/samples/*.vcp* ${datadir}/opencv/samples/build*"
+FILES_${PN}-dev += "${datadir}/opencv/samples/*.c* ${datadir}/opencv/samples/*.vcp* ${datadir}/opencv/samples/build*"
FILES_${PN} += "${bindir} ${datadir}/opencv"
PNBLACKLIST[opencv-samples] ?= "Depends on blacklisted opencv"
diff --git a/meta-oe/recipes-support/opencv/opencv_2.4.bb b/meta-oe/recipes-support/opencv/opencv_2.4.bb
index 83e7de8c0d..ced066f563 100644
--- a/meta-oe/recipes-support/opencv/opencv_2.4.bb
+++ b/meta-oe/recipes-support/opencv/opencv_2.4.bb
@@ -69,7 +69,7 @@ python populate_packages_prepend () {
metapkg = pn + '-dev'
d.setVar('ALLOW_EMPTY_' + metapkg, "1")
blacklist = [ metapkg ]
- metapkg_rdepends = [ ]
+ metapkg_rdepends = [ ]
packages = d.getVar('PACKAGES', 1).split()
for pkg in packages[1:]:
if not pkg in blacklist and not pkg in metapkg_rdepends and pkg.endswith('-dev'):
diff --git a/meta-oe/recipes-support/openldap/openldap_2.4.43.bb b/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
index 8618365626..284db657ce 100644
--- a/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
+++ b/meta-oe/recipes-support/openldap/openldap_2.4.43.bb
@@ -71,7 +71,7 @@ EXTRA_OECONF += "--enable-crypt"
# SLAPD BACKEND
#
# The backend must be set by the configuration. This controls the
-# required database.
+# required database.
#
# Backends="bdb dnssrv hdb ldap mdb meta monitor ndb null passwd perl relay shell sock sql"
#
diff --git a/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb b/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
index 93cbdd7e36..f5896e6e16 100644
--- a/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
+++ b/meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb
@@ -61,7 +61,7 @@ do_install() {
install -d ${D}/etc/openwbem/openwbem.conf.d
install -d ${D}/var/adm/fillup-templates
install -m 644 etc/sysconfig/daemons/owcimomd ${D}/var/adm/fillup-templates/sysconfig.owcimomd
-
+
# fix up hardcoded paths
sed -i -e 's,/usr/sbin/,${sbindir}/,' ${WORKDIR}/owcimomd.service
if ${@bb.utils.contains('DISTRO_FEATURES','systemd','true','false',d)}; then
diff --git a/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb b/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
index d8b64b7c09..e9971467fc 100644
--- a/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
+++ b/meta-oe/recipes-support/pidgin/pidgin_2.11.0.bb
@@ -71,8 +71,8 @@ FILES_libpurple-dev = "${libdir}/libpurple*.la \
${datadir}/aclocal"
FILES_libpurple-dbg += "${libdir}/.debug/libpurple* \
${libdir}/purple-2/.debug"
-FILES_libgnt = "${libdir}/libgnt.so.* ${libdir}/gnt/*.so"
-FILES_libgnt-dev = "${libdir}/gnt/*.la"
+FILES_libgnt = "${libdir}/libgnt.so.* ${libdir}/gnt/*.so"
+FILES_libgnt-dev = "${libdir}/gnt/*.la"
FILES_libgnt-dbg = "${libdir}/gnt/.debug"
FILES_finch = "${bindir}/finch"
FILES_finch-dev = "${libdir}/finch/*.la"
diff --git a/meta-oe/recipes-support/spitools/spitools_git.bb b/meta-oe/recipes-support/spitools/spitools_git.bb
index a308e42c62..f8081256a3 100644
--- a/meta-oe/recipes-support/spitools/spitools_git.bb
+++ b/meta-oe/recipes-support/spitools/spitools_git.bb
@@ -9,6 +9,6 @@ S = "${WORKDIR}/git"
SRC_URI = "git://github.com/cpb-/spi-tools.git;protocol=git"
SRCREV = "03405ab45884e4264dfa0371c032b2baaeeaaa98"
-
+
inherit autotools
diff --git a/meta-oe/recipes-support/upower/upower_0.99.4.bb b/meta-oe/recipes-support/upower/upower_0.99.4.bb
index 861f17ccf3..770f333606 100644
--- a/meta-oe/recipes-support/upower/upower_0.99.4.bb
+++ b/meta-oe/recipes-support/upower/upower_0.99.4.bb
@@ -18,7 +18,7 @@ EXTRA_OECONF = " --with-backend=linux"
do_configure_prepend() {
sed -i -e s:-nonet:\:g ${S}/doc/man/Makefile.am
sed -i -e 's: doc : :g' ${S}/Makefile.am
-}
+}
RDEPENDS_${PN} += "dbus"
RRECOMMENDS_${PN} += "pm-utils"