aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-numpy/arm/numpyconfig.h
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-01-13 21:20:46 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2011-01-13 21:22:06 +0100
commitfbf853f629b3dcbee4d16669aec727c84903169e (patch)
tree5a1ac9f6521c4cb7466602003773b9b59a1101fa /recipes-devtools/python/python-numpy/arm/numpyconfig.h
parentcbe66021c51aceee7c15938b2759efc1a79c654c (diff)
downloadmeta-openembedded-contrib-fbf853f629b3dcbee4d16669aec727c84903169e.tar.gz
python-numpy: import from OE
Currently doesn't build Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'recipes-devtools/python/python-numpy/arm/numpyconfig.h')
-rw-r--r--recipes-devtools/python/python-numpy/arm/numpyconfig.h17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-numpy/arm/numpyconfig.h b/recipes-devtools/python/python-numpy/arm/numpyconfig.h
new file mode 100644
index 0000000000..c4bf6547f0
--- /dev/null
+++ b/recipes-devtools/python/python-numpy/arm/numpyconfig.h
@@ -0,0 +1,17 @@
+/* cat ./src.linux-i686-2.5/numpy/core/include/numpy/numpyconfig.h */
+/*
+ * * This file is generated by numpy/core/setup.pyc. DO NOT EDIT
+ * */
+#define NPY_SIZEOF_SHORT 2
+#define NPY_SIZEOF_INT 4
+#define NPY_SIZEOF_LONG 4
+#define NPY_SIZEOF_FLOAT 4
+#define NPY_SIZEOF_DOUBLE 8
+#define NPY_SIZEOF_LONGDOUBLE 12
+#define NPY_SIZEOF_PY_INTPTR_T 4
+#define NPY_NO_SMP 0
+
+#define NPY_SIZEOF_LONGLONG 8
+#define NPY_SIZEOF_PY_LONG_LONG 8
+/* #define CHAR_BIT 8 */
+