aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-02-14 23:05:16 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2016-02-25 17:45:47 +0100
commit485b30ac87e769d34bf9536897b4efc8c695dc4c (patch)
tree787b5197c745da7f9f4345a6adc0ef36fdd28cc3
parent1fadd754cc5979123a8df73f5c9f61aa857d69a0 (diff)
downloadmeta-openembedded-contrib-485b30ac87e769d34bf9536897b4efc8c695dc4c.tar.gz
Update python3 recipes to use the updated pypi class
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-flask_0.10.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-jinja2_2.8.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-pymongo_3.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_2.10.5.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-requests_2.9.1.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-six_1.10.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-tornado_4.3.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb2
15 files changed, 15 insertions, 15 deletions
diff --git a/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb b/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb
index dfdd6e9f20..70f674b22c 100644
--- a/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb
+++ b/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-certifi.inc
diff --git a/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb b/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb
index 5d46954a5b..2d23fe1674 100644
--- a/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-flask-login.inc
diff --git a/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb b/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb
index 19d33ff632..2102554b66 100644
--- a/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-flask-pymongo.inc
diff --git a/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb b/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb
index 1ab2c02b72..cd439900c9 100644
--- a/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb
+++ b/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-flask.inc
diff --git a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
index 8c791ccb16..cd3082528c 100644
--- a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
+++ b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-itsdangerous.inc
diff --git a/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb b/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb
index e2f9c1ebe1..61156b630b 100644
--- a/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb
+++ b/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-jinja2.inc
diff --git a/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb b/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb
index 12718326e2..18180a07ab 100644
--- a/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb
+++ b/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-passlib.inc \ No newline at end of file
diff --git a/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb b/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb
index d2cfd55661..5164b186bf 100644
--- a/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb
+++ b/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-pymongo.inc
diff --git a/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb b/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb
index 59c48032ea..b192ed8725 100644
--- a/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb
+++ b/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-redis.inc
diff --git a/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb b/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb
index c2eb056eec..e5220fac64 100644
--- a/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb
+++ b/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-requests.inc
diff --git a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb
index 2bc5bc572c..7f7615723e 100644
--- a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb
+++ b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-six.inc
diff --git a/meta-python/recipes-devtools/python/python3-tornado_4.3.bb b/meta-python/recipes-devtools/python/python3-tornado_4.3.bb
index 21a4300f2f..eecc1f0fb4 100644
--- a/meta-python/recipes-devtools/python/python3-tornado_4.3.bb
+++ b/meta-python/recipes-devtools/python/python3-tornado_4.3.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-tornado.inc
diff --git a/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb b/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb
index 6386664587..af2d86a9fa 100644
--- a/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb
+++ b/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-werkzeug.inc
diff --git a/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb b/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb
index 91f7018025..5d8af303c7 100644
--- a/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb
+++ b/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-whoosh.inc
diff --git a/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb b/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb
index 407346fb53..b7bd969c71 100644
--- a/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb
+++ b/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb
@@ -1,2 +1,2 @@
-inherit pypi3
+inherit pypi setuptools3
require python-xlrd.inc