summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2005-07-12 13:28:47 +0000
committerHolger Hans Peter Freyther <zecke@selfish.org>2005-07-12 13:28:47 +0000
commitd3763859a04b5f1d7ecf50b164fb72f6750ccf7f (patch)
treebb8f0c0e1ef6fe9d3492a3cdd9ac6705efcd53c4 /setup.py
parent19257c3a8b3a7c8690b9ecf6c53b3c8c0619f81b (diff)
downloadbitbake-contrib-d3763859a04b5f1d7ecf50b164fb72f6750ccf7f.tar.gz
bitbake/setup.py:
-Unmess the result of parser reorginisation even more. Introduce parse_py to distutils.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb71ce2ab..a94c967d9 100755
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ setup(name='bitbake',
long_description='BitBake is a simple tool for the execution of tasks. It is derived from Portage, which is the package management system used by the Gentoo Linux distribution. It is most commonly used to build packages, as it can easily use its rudamentary inheritence to abstract common operations, such as fetching sources, unpacking them, patching them, compiling them, and so on. It is the basis of the OpenEmbedded project, which is being used for OpenZaurus, Familiar, and a number of other Linux distributions.',
author='Chris Larson',
author_email='clarson@elinux.org',
- packages=['bb', 'bb.parse'],
+ packages=['bb', 'bb.parse', 'bb.parse.parse_py'],
package_dir={'bb': os.path.join('lib', 'bb')},
scripts=[os.path.join('bin', 'bitbake'),
os.path.join('bin', 'bbimage')],