aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xst/files/makefile-fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xst/files/makefile-fix.patch')
-rw-r--r--recipes/xst/files/makefile-fix.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/xst/files/makefile-fix.patch b/recipes/xst/files/makefile-fix.patch
new file mode 100644
index 0000000000..3af2d57d70
--- /dev/null
+++ b/recipes/xst/files/makefile-fix.patch
@@ -0,0 +1,11 @@
+--- /tmp/Makefile.old 2005-08-27 01:13:47.000000000 +0200
++++ xst-0.15/Makefile 2009-05-01 15:48:15.000000000 +0200
+@@ -32,7 +32,7 @@
+
+ install-program: $(PACKAGE)
+ mkdir -p $(DESTDIR)$(PREFIX)/bin
+- install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+
+ clean:
+ rm -f $(PACKAGE) $(OBJS) $(DEPS)