aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xfce-base/xfdesktop_4.6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xfce-base/xfdesktop_4.6.1.bb')
-rw-r--r--recipes/xfce-base/xfdesktop_4.6.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/xfce-base/xfdesktop_4.6.1.bb b/recipes/xfce-base/xfdesktop_4.6.1.bb
new file mode 100644
index 0000000000..9c1c2f4f33
--- /dev/null
+++ b/recipes/xfce-base/xfdesktop_4.6.1.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "XFCE4 Desktop Manager"
+SECTION = "x11/base"
+
+DEPENDS = "virtual/libx11 exo libxfcegui4 xfce4-panel thunar gtk+"
+RDEPENDS = "libxfcegui4 libxml2 xfce4-panel thunar exo gtk+"
+PR = "r2"
+
+inherit xfce46
+
+do_configure() {
+ oe_runconf
+}
+
+FILES_xfdesktop-backdrops = "${datadir}/xfce4/backdrops/*"
+FILES_${PN} += "${libdir}/xfce4/panel-plugins/*.so \
+ ${libdir}/xfce4/panel-plugins/xfce4-menu-plugin \
+ ${datadir}/xfce4/panel-plugins/*.desktop"
+FILES_${PN}-dbg += "${libexecdir}/xfce4/panel-plugins/.debug"