aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/perl/libxml-parser-perl_2.36.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/perl/libxml-parser-perl_2.36.bb')
-rw-r--r--recipes/perl/libxml-parser-perl_2.36.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/perl/libxml-parser-perl_2.36.bb b/recipes/perl/libxml-parser-perl_2.36.bb
index c96489b2de..179365c180 100644
--- a/recipes/perl/libxml-parser-perl_2.36.bb
+++ b/recipes/perl/libxml-parser-perl_2.36.bb
@@ -11,7 +11,7 @@ EXTRA_CPANFLAGS = "EXPATLIBPATH=${STAGING_LIBDIR} EXPATINCPATH=${STAGING_INCDIR}
inherit cpan
do_compile() {
- export LIBC="$(find ${STAGING_DIR}/lib -name 'libc-*.so')"
+ export LIBC="$(find ${STAGING_DIR_TARGET}/lib -name 'libc-*.so')"
cpan_do_compile
}