aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/maemo/osso-gwobex_0.26.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/maemo/osso-gwobex_0.26.1.bb')
-rw-r--r--recipes/maemo/osso-gwobex_0.26.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/maemo/osso-gwobex_0.26.1.bb b/recipes/maemo/osso-gwobex_0.26.1.bb
new file mode 100644
index 0000000000..38011800c9
--- /dev/null
+++ b/recipes/maemo/osso-gwobex_0.26.1.bb
@@ -0,0 +1,17 @@
+LICENSE = "LGPL"
+
+DEPENDS = "glib-2.0 openobex dbus libxml2 osso-gwconnect"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/o/osso-gwobex/osso-gwobex_${PV}.tar.gz"
+
+inherit autotools pkgconfig
+
+
+do_stage() {
+ install -d ${STAGING_INCDIR}
+ install -d ${STAGING_LIBDIR}
+ install -m 644 src/*.h ${STAGING_INCDIR}
+ install -m 755 src/.libs/*.so* ${STAGING_LIBDIR}
+}
+
+