aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/llvm/llvm-native_1.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/llvm/llvm-native_1.9.bb')
-rw-r--r--recipes/llvm/llvm-native_1.9.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/recipes/llvm/llvm-native_1.9.bb b/recipes/llvm/llvm-native_1.9.bb
new file mode 100644
index 0000000000..1493bab886
--- /dev/null
+++ b/recipes/llvm/llvm-native_1.9.bb
@@ -0,0 +1,9 @@
+require llvm.inc
+
+inherit native
+
+S = "${WORKDIR}/llvm-${PV}"
+
+do_stage() {
+ install -m 755 ${S}/Release/bin/* ${STAGING_BINDIR_NATIVE}/
+}