aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/lesstif/lesstif_0.95.0.bb2
-rw-r--r--recipes/lftp/lftp_4.0.5.bb2
-rw-r--r--recipes/libfribidi/libfribidi_0.10.4.bb6
-rw-r--r--recipes/libgee/libgee.inc2
-rw-r--r--recipes/rxtx/rxtx_2.1-7r2.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_4.8.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_4.9.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_5.2.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_5.3.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_5.4.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_5.6.bb2
-rw-r--r--recipes/rxvt-unicode/rxvt-unicode_cvs.bb2
-rw-r--r--recipes/rxvt/rxvt_2.7.9.bb2
-rw-r--r--recipes/rxvt/rxvt_2.8.0.bb2
-rw-r--r--recipes/util-linux-ng/util-linux-ng.inc2
-rw-r--r--recipes/xmms/xmms_1.2.10.bb2
-rw-r--r--recipes/xorg-driver/xf86-video-openchrome_0.2.904.bb2
17 files changed, 19 insertions, 19 deletions
diff --git a/recipes/lesstif/lesstif_0.95.0.bb b/recipes/lesstif/lesstif_0.95.0.bb
index 065bc97417..407658a7ac 100644
--- a/recipes/lesstif/lesstif_0.95.0.bb
+++ b/recipes/lesstif/lesstif_0.95.0.bb
@@ -29,7 +29,7 @@ do_preconfigure() {
mv ac_find_xft.m4 m4/
mv acinclude.m4 m4/
- rm aclocal.m4
+ rm -f aclocal.m4
sed -i -e "s|LT_HAVE_FREETYPE|HAVEFREETYPE|" m4/acinclude.m4
sed -i -e "s|LT_HAVE_XRENDER|HAVEXRENDER|" m4/acinclude.m4
diff --git a/recipes/lftp/lftp_4.0.5.bb b/recipes/lftp/lftp_4.0.5.bb
index 11f181e5aa..61e12bbef2 100644
--- a/recipes/lftp/lftp_4.0.5.bb
+++ b/recipes/lftp/lftp_4.0.5.bb
@@ -11,7 +11,7 @@ SRC_URI = "http://ftp.yars.free.net/pub/source/lftp/lftp-${PV}.tar.bz2;name=u1"
EXTRA_OECONF = "--disable-largefile --disable-rpath --with-included-readline=no"
do_configure_prepend () {
- rm ${S}/m4/iconv.m4
+ rm -f ${S}/m4/iconv.m4
}
inherit autotools gettext
diff --git a/recipes/libfribidi/libfribidi_0.10.4.bb b/recipes/libfribidi/libfribidi_0.10.4.bb
index b83c484e80..cf93cabb95 100644
--- a/recipes/libfribidi/libfribidi_0.10.4.bb
+++ b/recipes/libfribidi/libfribidi_0.10.4.bb
@@ -14,7 +14,7 @@ inherit autotools lib_package binconfig pkgconfig
do_configure_prepend () {
# this version of libtool is old - we have to nobble this file to get it to litoolize
- rm ltconfig
- rm aclocal.m4
- rm acinclude.m4
+ rm -f ltconfig
+ rm -f aclocal.m4
+ rm -f acinclude.m4
}
diff --git a/recipes/libgee/libgee.inc b/recipes/libgee/libgee.inc
index 3b8d792580..87220ca8ad 100644
--- a/recipes/libgee/libgee.inc
+++ b/recipes/libgee/libgee.inc
@@ -12,6 +12,6 @@ inherit autotools vala
do_configure_prepend() {
MACROS="libtool.m4 lt~obsolete.m4 ltoptions.m4 ltsugar.m4 ltversion.m4"
for i in ${MACROS}; do
- rm m4/$i
+ rm -f m4/$i
done
}
diff --git a/recipes/rxtx/rxtx_2.1-7r2.bb b/recipes/rxtx/rxtx_2.1-7r2.bb
index d2e78b1dbd..c4944f60a5 100644
--- a/recipes/rxtx/rxtx_2.1-7r2.bb
+++ b/recipes/rxtx/rxtx_2.1-7r2.bb
@@ -15,7 +15,7 @@ SRC_URI = "\
"
do_removebinaries_append() {
- rm acinclude.m4
+ rm -f acinclude.m4
}
do_compile() {
diff --git a/recipes/rxvt-unicode/rxvt-unicode_4.8.bb b/recipes/rxvt-unicode/rxvt-unicode_4.8.bb
index b246c567ac..bf4e1cd367 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_4.8.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_4.8.bb
@@ -35,7 +35,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_4.9.bb b/recipes/rxvt-unicode/rxvt-unicode_4.9.bb
index bad822288b..018514e44a 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_4.9.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_4.9.bb
@@ -34,7 +34,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_5.2.bb b/recipes/rxvt-unicode/rxvt-unicode_5.2.bb
index d125d37869..518dafd914 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_5.2.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_5.2.bb
@@ -36,7 +36,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_5.3.bb b/recipes/rxvt-unicode/rxvt-unicode_5.3.bb
index 7164e1c1bd..ee09e6f8d3 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_5.3.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_5.3.bb
@@ -35,7 +35,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_5.4.bb b/recipes/rxvt-unicode/rxvt-unicode_5.4.bb
index 6c15eb1d9f..f68a5115a3 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_5.4.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_5.4.bb
@@ -35,7 +35,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_5.6.bb b/recipes/rxvt-unicode/rxvt-unicode_5.6.bb
index 5b9c3da6bb..8039ea10b9 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_5.6.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_5.6.bb
@@ -39,7 +39,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt-unicode/rxvt-unicode_cvs.bb b/recipes/rxvt-unicode/rxvt-unicode_cvs.bb
index 67ba216ed2..d31b839474 100644
--- a/recipes/rxvt-unicode/rxvt-unicode_cvs.bb
+++ b/recipes/rxvt-unicode/rxvt-unicode_cvs.bb
@@ -38,7 +38,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt/rxvt_2.7.9.bb b/recipes/rxvt/rxvt_2.7.9.bb
index f4840b7a16..6cd834ba57 100644
--- a/recipes/rxvt/rxvt_2.7.9.bb
+++ b/recipes/rxvt/rxvt_2.7.9.bb
@@ -29,7 +29,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/rxvt/rxvt_2.8.0.bb b/recipes/rxvt/rxvt_2.8.0.bb
index 0ed4392436..99b4de2767 100644
--- a/recipes/rxvt/rxvt_2.8.0.bb
+++ b/recipes/rxvt/rxvt_2.8.0.bb
@@ -29,7 +29,7 @@ EXTRA_OEMAKE = "'XINC=-I${STAGING_INCDIR}' \
do_configure () {
mv autoconf/configure.in . || true
- rm autoconf/libtool.m4
+ rm -f autoconf/libtool.m4
libtoolize --force
autotools_do_configure
echo '#define RXVT_UTMP_FILE "${localstatedir}/run/utmp"' >> config.h
diff --git a/recipes/util-linux-ng/util-linux-ng.inc b/recipes/util-linux-ng/util-linux-ng.inc
index fbc92e4d07..fa367d9a70 100644
--- a/recipes/util-linux-ng/util-linux-ng.inc
+++ b/recipes/util-linux-ng/util-linux-ng.inc
@@ -80,7 +80,7 @@ do_configure_prepend_chinook-compat () {
for i in lt~obsolete.m4 ltsugar.m4 libtool.m4 ltoptions.m4 ltversion.m4
do
- rm ${S}/m4/${i}
+ rm -f ${S}/m4/${i}
done
}
diff --git a/recipes/xmms/xmms_1.2.10.bb b/recipes/xmms/xmms_1.2.10.bb
index 0585a7fe00..34b1e07a8e 100644
--- a/recipes/xmms/xmms_1.2.10.bb
+++ b/recipes/xmms/xmms_1.2.10.bb
@@ -26,7 +26,7 @@ EXTRA_OECONF = "--disable-opengl --disable-esd \
do_configure_prepend() {
cp ${WORKDIR}/acinclude.m4 ${S}
- rm ${S}/libxmms/acinclude.m4 || true
+ rm -f ${S}/libxmms/acinclude.m4 || true
for i in $(find . -name "Makefile*") ; do
sed -i -e 's:MKINSTALLDIRS = @MKINSTALLDIRS@:MKINSTALLDIRS = @mkdir_p@:g' \
-e 's:$(SHELL) $(MKINSTALLDIRS):$(MKINSTALLDIRS):g' $i
diff --git a/recipes/xorg-driver/xf86-video-openchrome_0.2.904.bb b/recipes/xorg-driver/xf86-video-openchrome_0.2.904.bb
index 83bdf8938e..a1f2aca2aa 100644
--- a/recipes/xorg-driver/xf86-video-openchrome_0.2.904.bb
+++ b/recipes/xorg-driver/xf86-video-openchrome_0.2.904.bb
@@ -8,5 +8,5 @@ SRC_URI[archive.md5sum] = "f2481d98ef54febf5bffbb88a2a2426d"
SRC_URI[archive.sha256sum] = "c7bdf7c48365b1d077a4be7ccc652cf3f7a0f385fddeb2d4fe71b00b6c6b7aea"
do_configure_prepend() {
- rm ${S}/acinclude.m4 || true
+ rm -f ${S}/acinclude.m4 || true
}