aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/lmbench/lmbench_2.0.4.bb2
-rw-r--r--recipes/lmbench/lmbench_2.5.bb2
-rw-r--r--recipes/lmbench/lmbench_3.0-a9.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes/lmbench/lmbench_2.0.4.bb b/recipes/lmbench/lmbench_2.0.4.bb
index 50a5377428..c1707df285 100644
--- a/recipes/lmbench/lmbench_2.0.4.bb
+++ b/recipes/lmbench/lmbench_2.0.4.bb
@@ -32,7 +32,7 @@ do_configure() {
do_compile () {
. ${CONFIG_SITE}
- if [ X"$ac_cv_uint" == X"yes" ]; then
+ if [ X"$ac_cv_uint" = X"yes" ]; then
CFLAGS="${CFLAGS} -DHAVE_uint"
fi
install -d ${S}/bin/${TARGET_SYS}
diff --git a/recipes/lmbench/lmbench_2.5.bb b/recipes/lmbench/lmbench_2.5.bb
index de7fc484ad..ca55602a9b 100644
--- a/recipes/lmbench/lmbench_2.5.bb
+++ b/recipes/lmbench/lmbench_2.5.bb
@@ -32,7 +32,7 @@ do_configure() {
do_compile () {
. ${CONFIG_SITE}
- if [ X"$ac_cv_uint" == X"yes" ]; then
+ if [ X"$ac_cv_uint" = X"yes" ]; then
CFLAGS="${CFLAGS} -DHAVE_uint"
fi
install -d ${S}/bin/${TARGET_SYS}
diff --git a/recipes/lmbench/lmbench_3.0-a9.bb b/recipes/lmbench/lmbench_3.0-a9.bb
index d058849dcd..b3557d2877 100644
--- a/recipes/lmbench/lmbench_3.0-a9.bb
+++ b/recipes/lmbench/lmbench_3.0-a9.bb
@@ -34,7 +34,7 @@ do_configure() {
do_compile () {
. ${CONFIG_SITE}
- if [ X"$ac_cv_uint" == X"yes" ]; then
+ if [ X"$ac_cv_uint" = X"yes" ]; then
CFLAGS="${CFLAGS} -DHAVE_uint"
fi
install -d ${S}/bin/${TARGET_SYS}