aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2009-11-18 14:01:23 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2009-11-19 08:56:06 +0100
commitf0dcb130e3dc0e06560a2faac190303e08e289a2 (patch)
treea83a831e0733df7653b64a47922bc444d85ef90e /recipes
parentea85d940c79995c667eb39cc512b52da72af6144 (diff)
downloadopenembedded-f0dcb130e3dc0e06560a2faac190303e08e289a2.tar.gz
msn-pecan: new recipe from SHR
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/pidgin/msn-pecan_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/pidgin/msn-pecan_git.bb b/recipes/pidgin/msn-pecan_git.bb
new file mode 100644
index 0000000000..3e724f01ec
--- /dev/null
+++ b/recipes/pidgin/msn-pecan_git.bb
@@ -0,0 +1,23 @@
+DESCRIPTION="Alternative MSN protocol plug-in for pidgin"
+HOMEPAGE="http://code.google.com/p/msn-pecan/"
+SECTION = "x11/network"
+LICENSE="GPL-2"
+RDEPENDS="pidgin"
+DEPENDS="pidgin"
+PV="0.0.1+gitr${SRCPV}"
+PR="r0"
+
+inherit pkgconfig
+
+SRC_URI="git://github.com/felipec/msn-pecan.git;protocol=http"
+S="${WORKDIR}/git"
+
+do_compile() {
+ oe_runmake "DESTDIR=${D}"
+}
+do_install() {
+ oe_runmake "DESTDIR=${D}" install
+}
+
+FILES_${PN} = "${libdir}/purple-2/*.so"
+FILES_${PN}-dbg = "${libdir}/purple-2/.debug/"