aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot
diff options
context:
space:
mode:
authorGeetha T <geethat@ti.com>2010-03-19 16:11:34 -0600
committerGraeme Gregory <dp@xora.org.uk>2010-03-19 23:30:18 +0000
commit01b04b9a7775a2c8123a6d7ecee7f4d085681f09 (patch)
tree0641a11a4550e1884dba57985cb4138665ec6304 /recipes/u-boot
parentc31ca1edcade04530ca2525c693e1e2ee66b38fa (diff)
downloadopenembedded-01b04b9a7775a2c8123a6d7ecee7f4d085681f09.tar.gz
u-boot_git: Added support for OMAPZoom36x
Diffstat (limited to 'recipes/u-boot')
-rw-r--r--recipes/u-boot/u-boot_git.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot_git.bb b/recipes/u-boot/u-boot_git.bb
index e8570e6f7e..fb81caf183 100644
--- a/recipes/u-boot/u-boot_git.bb
+++ b/recipes/u-boot/u-boot_git.bb
@@ -112,6 +112,20 @@ do_compile_omapzoom2 () {
oe_runmake tools
}
+SRC_URI_omapzoom36x = "git://dev.omapzoom.org/pub/scm/bootloader/u-boot.git;branch=master;protocol=git"
+SRCREV_omapzoom36x = "ab45d2a787a9674bed30542139175d8e090e0749"
+PV_omapzoom36x = "1.1.4+${PR}+gitr${SRCREV}"
+PE_omapzoom36x = "1"
+
+do_compile_omapzoom36x () {
+ unset LDFLAGS
+ unset CFLAGS
+ unset CPPFLAGS
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+ oe_runmake tools
+}
+
SRC_URI_overo = "git://gitorious.org/u-boot-omap3/mainline.git;branch=omap3-dev;protocol=git \
file://fw-env.patch;patch=1 \
file://dss2.patch;patch=1 \