aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-coherence_0.6.6.2.bb
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-01-02 19:24:27 +0100
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-01-02 19:24:27 +0100
commit9582905ee7908edb20707034251eea266add2cc0 (patch)
treeee886756edea862008a10363d72fc9d6a0a24e24 /recipes/python/python-coherence_0.6.6.2.bb
parentc05ac5bd602552b0ff62075831386f18f3a106c4 (diff)
downloadopenembedded-9582905ee7908edb20707034251eea266add2cc0.tar.gz
python-coherence_0.6.6.2.bb: created recipe for 0.6.6.2
Diffstat (limited to 'recipes/python/python-coherence_0.6.6.2.bb')
-rw-r--r--recipes/python/python-coherence_0.6.6.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/python/python-coherence_0.6.6.2.bb b/recipes/python/python-coherence_0.6.6.2.bb
new file mode 100644
index 0000000000..fd41b409d2
--- /dev/null
+++ b/recipes/python/python-coherence_0.6.6.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
+SECTION = "devel/python"
+LICENSE = "MIT"
+HOMEPAGE = "http://coherence.beebits.net/wiki"
+PR = "r0"
+
+inherit setuptools
+
+SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
+S = "${WORKDIR}/Coherence-${PV}"
+
+FILES_${PN} += "${datadir}"
+
+DEPENDS = "libxml2 libxml2-native"
+RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
+ python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
+ python-zopeinterface python-modules python-pygobject python-gdata \
+ python-divmodaxiom"
+
+