aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-2.6.1
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-04-15 14:00:18 +0200
committerKoen Kooi <koen@openembedded.org>2009-04-15 14:00:18 +0200
commit883da3d9544c4340cd83cfe688b7551bbaf43ba4 (patch)
tree75708fbac7f6a11a4a573552f3f6effd326ad215 /recipes/python/python-2.6.1
parent29b717d28565d781330bc4319df5273bc0868da6 (diff)
downloadopenembedded-883da3d9544c4340cd83cfe688b7551bbaf43ba4.tar.gz
python 2.6.1: fix build for architectures lacking libffi support
* if your patch does: +res = os.system(cmd) ; print "ret %d" % res, DO NOT change the second 'res' to 'ret'! * this fixes a regression since python 2.5.x
Diffstat (limited to 'recipes/python/python-2.6.1')
-rw-r--r--recipes/python/python-2.6.1/05-enable-ctypes-cross-build.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/python/python-2.6.1/05-enable-ctypes-cross-build.patch b/recipes/python/python-2.6.1/05-enable-ctypes-cross-build.patch
index 874b8be01d..58b8078068 100644
--- a/recipes/python/python-2.6.1/05-enable-ctypes-cross-build.patch
+++ b/recipes/python/python-2.6.1/05-enable-ctypes-cross-build.patch
@@ -22,7 +22,7 @@ Index: Python-2.6.1/setup.py
res = os.system(cmd)
if res or not os.path.exists(ffi_configfile):
- print "Failed to configure _ctypes module"
-+ print "Failed to configure _ctypes module (ret=%d) or missing conffile=%s" % ( ret, ffi_configfile )
++ print "Failed to configure _ctypes module (res=%d) or missing conffile=%s" % ( res, ffi_configfile )
return False
fficonfig = {}