aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/linux_2.6.14.bb
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-24 13:01:00 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:54:52 -0700
commit6fe7cef27069415f2eba36bc640cf59013d4979b (patch)
treeb0cb8845ddc6b8bcffc50e08a2eeae98e049be98 /recipes/linux/linux_2.6.14.bb
parentbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (diff)
downloadopenembedded-6fe7cef27069415f2eba36bc640cf59013d4979b.tar.gz
Make the do_patch apply=yes param implicit if extension is .diff/.patch
For .diff/.patch you need to apply manually, you can specify apply=no. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/linux/linux_2.6.14.bb')
-rw-r--r--recipes/linux/linux_2.6.14.bb54
1 files changed, 27 insertions, 27 deletions
diff --git a/recipes/linux/linux_2.6.14.bb b/recipes/linux/linux_2.6.14.bb
index 8e609781fd..a6352308c5 100644
--- a/recipes/linux/linux_2.6.14.bb
+++ b/recipes/linux/linux_2.6.14.bb
@@ -9,34 +9,34 @@ SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2;name=ke
file://defconfig"
SRC_URI_append_acern30 = "\
- http://rtp-net.org/ipaq/patches/2.6.14-3/v2.6.14-gitcurrent.patch;apply=yes;name=patch1 \
- http://rtp-net.org/ipaq/patches/2.6.14-3/full.patch;apply=yes;name=patch2 \
- file://n30-cleanup.patch;apply=yes \
- file://n35.patch;apply=yes \
- file://n30-lcd.patch;apply=yes \
- file://n30-backlight.patch;apply=yes \
- file://n30-ts.patch;apply=yes \
- file://n30-buttons.patch;apply=yes \
- file://n30-mmc.patch;apply=yes \
- file://n30-mmc-power.patch;apply=yes \
- file://n30-mmc-wprotect.patch;apply=yes \
- file://n30-nand.patch;apply=yes \
- file://n30-usbstart.patch;apply=yes \
- file://n30-hardcode.patch;apply=yes \
- file://n30-apm.patch;apply=yes \
- file://s3c2410fb-resume.patch;apply=yes \
- file://s3c2410_ts-pm.patch;apply=yes \
+ http://rtp-net.org/ipaq/patches/2.6.14-3/v2.6.14-gitcurrent.patch;name=patch1 \
+ http://rtp-net.org/ipaq/patches/2.6.14-3/full.patch;name=patch2 \
+ file://n30-cleanup.patch \
+ file://n35.patch \
+ file://n30-lcd.patch \
+ file://n30-backlight.patch \
+ file://n30-ts.patch \
+ file://n30-buttons.patch \
+ file://n30-mmc.patch \
+ file://n30-mmc-power.patch \
+ file://n30-mmc-wprotect.patch \
+ file://n30-nand.patch \
+ file://n30-usbstart.patch \
+ file://n30-hardcode.patch \
+ file://n30-apm.patch \
+ file://s3c2410fb-resume.patch \
+ file://s3c2410_ts-pm.patch \
file://s3c2410_lcd-pm.c;apply=yes \
- file://s3c2410mci-pm.patch;apply=yes \
- file://s3c2410-nand-pm.patch;apply=yes \
- file://n30-nand-hack.patch;apply=yes \
- file://mmc-plus.patch;apply=yes \
- file://gpio-sysfs.patch;apply=yes \
- file://regdump.patch;apply=yes \
- file://n30-pm.patch;apply=yes \
- file://spi.patch;apply=yes \
- file://wingel-hacking.patch;apply=yes \
- file://gcc4-fixes.patch;apply=yes \
+ file://s3c2410mci-pm.patch \
+ file://s3c2410-nand-pm.patch \
+ file://n30-nand-hack.patch \
+ file://mmc-plus.patch \
+ file://gpio-sysfs.patch \
+ file://regdump.patch \
+ file://n30-pm.patch \
+ file://spi.patch \
+ file://wingel-hacking.patch \
+ file://gcc4-fixes.patch \
"
inherit kernel