aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/linux-magicbox_2.6.18.6.bb
diff options
context:
space:
mode:
authorkoen.kooi@gmail.com <koen.kooi@gmail.com>2010-04-15 00:35:49 +0000
committerKoen Kooi <koen@openembedded.org>2010-04-16 14:26:17 +0200
commit17e346ad3489908895177caf63c620eeff6d9a97 (patch)
tree33d080e81edd58503f1e830e22fdbef90b595787 /recipes/linux/linux-magicbox_2.6.18.6.bb
parentd4fb2f522254c1a955cb1868f13e9ee636997588 (diff)
downloadopenembedded-17e346ad3489908895177caf63c620eeff6d9a97.tar.gz
recipes/linux: convert users of do_stage_append to new style staging
Acked-by: Graeme Gregory <dp@xora.org.uk> Acked-by: Philip Balister <philip@balister.org> Signed-off-by: Koen Kooi <koen@openembedded.org>
Diffstat (limited to 'recipes/linux/linux-magicbox_2.6.18.6.bb')
-rw-r--r--recipes/linux/linux-magicbox_2.6.18.6.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/recipes/linux/linux-magicbox_2.6.18.6.bb b/recipes/linux/linux-magicbox_2.6.18.6.bb
index 89f1c14497..248f50200a 100644
--- a/recipes/linux/linux-magicbox_2.6.18.6.bb
+++ b/recipes/linux/linux-magicbox_2.6.18.6.bb
@@ -40,15 +40,15 @@ do_configure_prepend() {
}
-do_stage_append () {
+do_install_append () {
#need ppc platforms includes + friends in order for external kernel modules to compile as headers as still split
- install -d ${STAGING_KERNEL_DIR}/arch/
- cp -pPR arch/ppc ${STAGING_KERNEL_DIR}/arch/
- cp -pPR arch/powerpc ${STAGING_KERNEL_DIR}/arch/
+ install -d $kerneldir/arch/
+ cp -pPR arch/ppc $kerneldir/arch/
+ cp -pPR arch/powerpc $kerneldir/arch/
- cp -pPR include/asm-powerpc ${STAGING_KERNEL_DIR}/include/
- cp -pPR include/asm-ppc ${STAGING_KERNEL_DIR}/include/
+ cp -pPR include/asm-powerpc $kerneldir/include/
+ cp -pPR include/asm-ppc $kerneldir/include/
}