aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:20 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:55 -0500
commit3041d31eb60de0d5db19685954b08496be5ab29f (patch)
treec09bf13fe16eca5cd53731f771b44ad1715406b2
parent219cf9732406b199975e23bb5c1d597158605db9 (diff)
downloadopenembedded-3041d31eb60de0d5db19685954b08496be5ab29f.tar.gz
pulseaudio: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Acked-by: Michael Smith <msmith@cbnco.com>
-rw-r--r--recipes/pulseaudio/pulseaudio-meta_0.9.10.bb2
-rw-r--r--recipes/pulseaudio/pulseaudio.inc2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes/pulseaudio/pulseaudio-meta_0.9.10.bb b/recipes/pulseaudio/pulseaudio-meta_0.9.10.bb
index d97d46d63b..378cb2b60b 100644
--- a/recipes/pulseaudio/pulseaudio-meta_0.9.10.bb
+++ b/recipes/pulseaudio/pulseaudio-meta_0.9.10.bb
@@ -40,7 +40,7 @@ do_install() {
install -m 0755 ${WORKDIR}/session ${D}/${sysconfdir}/pulse/session.pulseaudio-meta
install -m 0644 ${WORKDIR}/asound.conf ${D}/${sysconfdir}/asound.conf.pulseaudio-meta
- if [ "x${TARGET_PFPU}" == "xsoft" ] ; then
+ if [ "x${TARGET_PFPU}" = "xsoft" ] ; then
sed -i -e s:resample-method=sinc-fastest:resample-method=trivial: ${D}${sysconfdir}/init.d/pulseaudio
fi
}
diff --git a/recipes/pulseaudio/pulseaudio.inc b/recipes/pulseaudio/pulseaudio.inc
index 6f42d40388..85048f2485 100644
--- a/recipes/pulseaudio/pulseaudio.inc
+++ b/recipes/pulseaudio/pulseaudio.inc
@@ -39,7 +39,7 @@ do_install_append() {
install -d ${D}${sysconfdir}/default/volatiles
install -m 0644 ${WORKDIR}/volatiles.04_pulse ${D}${sysconfdir}/default/volatiles/04_pulse
- if [ "x${TARGET_PFPU}" == "xsoft" ] ; then
+ if [ "x${TARGET_PFPU}" = "xsoft" ] ; then
sed -i -e s:\;\ resample-method\ =\ sinc-fastest:resample-method\ =\ trivial: ${D}${sysconfdir}/pulse/daemon.conf
fi
}