aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:44 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:57 -0500
commit10de8956785ed8c87a9b0a556ef0b8d2661d93a5 (patch)
tree782f5b44aece87a88df4434c4f73d3aca79c6db9
parent149b2cf57df6b98886649e2f7f07dabd46b39dad (diff)
downloadopenembedded-10de8956785ed8c87a9b0a556ef0b8d2661d93a5.tar.gz
xqt: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Acked-by: Michael Smith <msmith@cbnco.com>
-rw-r--r--recipes/xqt/xqt_0.0.9.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/xqt/xqt_0.0.9.bb b/recipes/xqt/xqt_0.0.9.bb
index a6f8b67343..df3308e579 100644
--- a/recipes/xqt/xqt_0.0.9.bb
+++ b/recipes/xqt/xqt_0.0.9.bb
@@ -53,7 +53,7 @@ do_configure() {
echo "#define BuildLBX YES" >> config/cf/host.def
# change standard defines
- if [ ${TARGET_ARCH} == "arm" ]; then
+ if [ ${TARGET_ARCH} = "arm" ]; then
echo "#define StandardDefines -Dlinux -D__arm__ -D_POSIX_SOURCE -D_BSD_SOURCE -D_GNU_SOURCE" >> config/cf/host.def
echo "#define Arm32Architecture" >> config/cf/host.def
fi