summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-pluggy_1.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-pluggy_1.4.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-pluggy_1.4.0.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta/recipes-devtools/python/python3-pluggy_1.4.0.bb b/meta/recipes-devtools/python/python3-pluggy_1.4.0.bb
index 6e4c0cd98c..76acc4ae27 100644
--- a/meta/recipes-devtools/python/python3-pluggy_1.4.0.bb
+++ b/meta/recipes-devtools/python/python3-pluggy_1.4.0.bb
@@ -5,9 +5,9 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=1c8206d16fd5cc02fa9b0bb98955e5c2"
SRC_URI[sha256sum] = "8c85c2876142a764e5b7548e7d9a0e0ddb46f5185161049a79b7e974454223be"
-DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
-RDEPENDS:${PN} += "${PYTHON_PN}-importlib-metadata \
- ${PYTHON_PN}-more-itertools \
+DEPENDS += "python3-setuptools-scm-native"
+RDEPENDS:${PN} += "python3-importlib-metadata \
+ python3-more-itertools \
"
inherit pypi ptest python_setuptools_build_meta
@@ -17,8 +17,8 @@ SRC_URI += " \
"
RDEPENDS:${PN}-ptest += " \
- ${PYTHON_PN}-pytest \
- ${PYTHON_PN}-unittest-automake-output \
+ python3-pytest \
+ python3-unittest-automake-output \
"
do_install_ptest() {