summaryrefslogtreecommitdiffstats
path: root/meta/lib/bblayers/makesetup.py
diff options
context:
space:
mode:
Diffstat (limited to 'meta/lib/bblayers/makesetup.py')
-rw-r--r--meta/lib/bblayers/makesetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/lib/bblayers/makesetup.py b/meta/lib/bblayers/makesetup.py
index 22f89d81a4..834e9338bc 100644
--- a/meta/lib/bblayers/makesetup.py
+++ b/meta/lib/bblayers/makesetup.py
@@ -46,7 +46,7 @@ class MakeSetupPlugin(LayerPlugin):
return describe.strip()
def make_repo_config(self, destdir):
- """ This is a helper function for the writer plugins that discovers currently confugured layers.
+ """ This is a helper function for the writer plugins that discovers currently configured layers.
The writers do not have to use it, but it can save a bit of work and avoid duplicated code, hence it is
available here. """
repos = {}