summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python-numpy
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2021-07-28 23:28:15 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2021-07-30 14:25:58 +0100
commit42344347be29f0997cc2f7636d9603b1fe1875ae (patch)
tree9a061dbb101c5baf3f4e8c8be1322a1794584f3c /meta/recipes-devtools/python-numpy
parent72c04cb3ca78208a135275d6dd43ad500b663cb5 (diff)
downloadopenembedded-core-42344347be29f0997cc2f7636d9603b1fe1875ae.tar.gz
Convert to new override syntax
This is the result of automated script conversion: scripts/contrib/convert-overrides.py <oe-core directory> converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python-numpy')
-rw-r--r--meta/recipes-devtools/python-numpy/python3-numpy_1.21.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-devtools/python-numpy/python3-numpy_1.21.0.bb b/meta/recipes-devtools/python-numpy/python3-numpy_1.21.0.bb
index 7ad2f061bf..a4d222c3aa 100644
--- a/meta/recipes-devtools/python-numpy/python3-numpy_1.21.0.bb
+++ b/meta/recipes-devtools/python-numpy/python3-numpy_1.21.0.bb
@@ -25,10 +25,10 @@ S = "${WORKDIR}/numpy-${PV}"
CLEANBROKEN = "1"
-FILES_${PN}-staticdev += "${PYTHON_SITEPACKAGES_DIR}/numpy/core/lib/*.a ${PYTHON_SITEPACKAGES_DIR}/numpy/random/lib/*.a"
+FILES:${PN}-staticdev += "${PYTHON_SITEPACKAGES_DIR}/numpy/core/lib/*.a ${PYTHON_SITEPACKAGES_DIR}/numpy/random/lib/*.a"
# install what is needed for numpy.test()
-RDEPENDS_${PN} = "${PYTHON_PN}-unittest \
+RDEPENDS:${PN} = "${PYTHON_PN}-unittest \
${PYTHON_PN}-difflib \
${PYTHON_PN}-pprint \
${PYTHON_PN}-pickle \
@@ -48,7 +48,7 @@ RDEPENDS_${PN} = "${PYTHON_PN}-unittest \
${PYTHON_PN}-threading \
${PYTHON_PN}-multiprocessing \
"
-RDEPENDS_${PN}-ptest += "${PYTHON_PN}-pytest \
+RDEPENDS:${PN}-ptest += "${PYTHON_PN}-pytest \
${PYTHON_PN}-hypothesis \
${PYTHON_PN}-sortedcontainers \
${PYTHON_PN}-resource \