summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/eglibc/eglibc_2.16.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-07-18 13:08:48 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-07-19 12:24:05 +0100
commit7d674820958be3a7051ea619effe1a6061d9cbe2 (patch)
tree5ca9163652717746c8c79a88dbd0bcb047eea558 /meta/recipes-core/eglibc/eglibc_2.16.bb
parentca30b6587841f5e9a42aaedb8e0b89ff5a4a6a37 (diff)
downloadopenembedded-core-7d674820958be3a7051ea619effe1a6061d9cbe2.tar.gz
Remove a number of unneeded import os/bb calls
The bb and os modules are always imported so having these extra import calls are a waste of space/execution time. They also set a bad example for people copy and pasting code so clean them up. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/eglibc/eglibc_2.16.bb')
-rw-r--r--meta/recipes-core/eglibc/eglibc_2.16.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-core/eglibc/eglibc_2.16.bb b/meta/recipes-core/eglibc/eglibc_2.16.bb
index 7e7d68b87d..b76d94320e 100644
--- a/meta/recipes-core/eglibc/eglibc_2.16.bb
+++ b/meta/recipes-core/eglibc/eglibc_2.16.bb
@@ -54,7 +54,7 @@ FILESPATH = "${@base_set_filespath([ '${FILE_DIRNAME}/eglibc-${PV}', '${FILE_DIR
#
python __anonymous () {
- import bb, re
+ import re
uc_os = (re.match('.*uclibc$', d.getVar('TARGET_OS', True)) != None)
if uc_os:
raise bb.parse.SkipPackage("incompatible with target %s" %