aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2014-09-16 19:10:00 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-22 12:57:12 +0100
commit71525643909ac765e6b6a4b419cddae7d5812a8d (patch)
tree981eed7d91645e93cb6cd7af61594af4b43edba7 /meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb
parent063355e5965439c7b3253d692d7ab0ed1189d123 (diff)
downloadopenembedded-core-contrib-71525643909ac765e6b6a4b419cddae7d5812a8d.tar.gz
u-boot: cleanup indentation and consolidate .inc file
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb')
-rw-r--r--meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb b/meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb
index e6163972dc..d686b33621 100644
--- a/meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb
+++ b/meta/recipes-bsp/u-boot/u-boot-fw-utils-cross_2013.07.bb
@@ -20,19 +20,19 @@ inherit uboot-config cross
EXTRA_OEMAKE = 'CROSS_COMPILE=${TARGET_PREFIX} CC="${TARGET_PREFIX}gcc ${TOOLCHAIN_OPTIONS}"'
do_compile () {
- oe_runmake ${UBOOT_MACHINE}
- oe_runmake env
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake env
}
do_install () {
- install -d ${D}${bindir_cross}
- install -m 755 ${S}/tools/env/fw_printenv ${D}${bindir_cross}/fw_printenv
- install -m 755 ${S}/tools/env/fw_printenv ${D}${bindir_cross}/fw_setenv
+ install -d ${D}${bindir_cross}
+ install -m 755 ${S}/tools/env/fw_printenv ${D}${bindir_cross}/fw_printenv
+ install -m 755 ${S}/tools/env/fw_printenv ${D}${bindir_cross}/fw_setenv
}
SYSROOT_PREPROCESS_FUNCS = "uboot_fw_utils_cross"
uboot_fw_utils_cross() {
- sysroot_stage_dir ${D}${bindir_cross} ${SYSROOT_DESTDIR}${bindir_cross}
+ sysroot_stage_dir ${D}${bindir_cross} ${SYSROOT_DESTDIR}${bindir_cross}
}
PACKAGE_ARCH = "${MACHINE_ARCH}"